AdGuard 7 режет входящую скорость на Windows 10

Aleksey Makarov

New Member
Adguard 7 режет входящую скорость на windows 10. По тарифу 700 Мбит, при включенном Adguard процессор загружается до 100% и все виды тестов выдают входящую скорость максимум 500 Мбит.
При выключенном Adguard тесты показывают положенные по тарифу 700 Мбит. Nightly сборку пробовал ставить, но существенных улучшений нет.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@Aleksey Makarov
Доброго времени суток!
Попробуйте воспроизвести проблему на данной версии.
Следует так же отключить WFP драйвер.
Загрузка ЦП происходит на постоянной основе, или после повторения каких-то определенных манипуляций?
 

Aleksey Makarov

New Member
С этой версией тест скорости выдает чуть больше - до 600 Мбит. Но процессор все так-же загружается до 100%.
Загрузка ЦП происходит только в моменты пиковой нагрузки на канал - тест скорости скачки, торрент и т.п.
При отключении фильтрации Adguard все сразу же встает в норму - тест скорости показывает тарифную скорость 700Мбит и загрузка ЦП не более 30%.
 

decagon82

Beta Tester
Здравствуйте. Попробовал воспроизвести вашу проблему, но положительного результата не получил.
У меня подключен Казахстанский провайдер Казахтелеком, оптоволокно типа - GPON, скорость 500 Мбит/сек.
Маршрутизатор - Huawei HG8245.
Версия AdGuard - 7.1.2817 RELEASE (CL 1.4.32).
Драйвер WPF включён!

На моем компьютере ваша проблема никак не проявилась. AdGuard в процессах находится внизу и не нагружает процессор вовсе. Для тестирования я скачивал торрент с размером - 23,28 ГБ. Загрузку проводил через торрент - клиент qBittorrent версии 4.1.6. Торрент загружался на SSD диск! Так как загружать торрент с такой скоростью на обычный жесткий диск не стоит. Если загрузка идет на HDD - жесткий диск то сначала все данные грузятся в оперативную память а затем с максимально возможной скоростью отдаются в жесткий диск. Но максимальная скорость обычного жесткого диска, увы - очень мала. Так же для пропуска такой огромной скорости ваш компьютер должен быть достаточно мощной конфигурации и все жесткие диски в нем должны работать в режиме AHCI. Если вы хотите чтобы мы помогли вам решить вашу проблему, тогда прикрепите пожалуйста скриншоты на котором будет видна загрузка в торрент - клиенте и открытый диспетчер задач. Так же сообщите какая конфигурация у вашего компьютера? У меня вот - Windows 10 Pro v.1903 64-х разрядная, материнская плата - ASUS Z97-AR, процессор - Intel Core i5 - 4440, оперативная память - 16 гигабайт DDR3, SSD, HDD, видеокарта - Radeon RX 570 4 Gb. Еще хочу сказать что драйвера которые вы скачиваете для вашего компьютера с официальных сайтов производителя скорее всего устаревшие и требуют обновления. Для таких целей хорошо подходит программа Snappy Driver Installer или DriverPack Solution. В общем пробуйте, экспериментируйте. Ну и ждем конечно ваших скриншотов и отчетов. Прикрепил во вложениях скриншот с моим тестированием.
 

Attachments

decagon82

Beta Tester
Кстати, провел так же тестирование скорости в браузере через сайт SpeedTest, тут уже немного иная картина, AdGuard начинает активно взаимодействовать с процессором параллельно с браузером, но компьютер не нагружается под завязку. И так как компьютер не нагружается под завязку, это меня не напрягает. А как этот процесс проходит, у вас? ;) .
 

Attachments

Aleksey Makarov

New Member
Кстати, провел так же тестирование скорости в браузере через сайт SpeedTest, тут уже немного иная картина, AdGuard начинает активно взаимодействовать с процессором параллельно с браузером, но компьютер не нагружается под завязку. И так как компьютер не нагружается под завязку, это меня не напрягает. А как этот процесс проходит, у вас? ;) .
Ключевая разница в наших ситуациях - это скорость канала. Канал в 500Мбит и у меня без проблем с Adguard работает, я об этом писал в первом посте. А 700Мбит с Adguard уже режутся до тех-же 500. В тестовой сборкой был пик 600Мбит.
Качается все на скоростной SSD Samsung 970 EVO PRO. Но это не имеет ни малейшего значения, как и прочая моя конфигурация, так как без Adguard канал выдает полные 700Мбит, а с Adguard скорость режется до 500Мбит. Высокая загрузка процессора Adguar-ом лишь параллельное проявление проблемы.
 

decagon82

Beta Tester
Ключевая разница в наших ситуациях - это скорость канала. Канал в 500Мбит и у меня без проблем с Adguard работает, я об этом писал в первом посте. А 700Мбит с Adguard уже режутся до тех-же 500. В тестовой сборкой был пик 600Мбит.
Качается все на скоростной SSD Samsung 970 EVO PRO. Но это не имеет ни малейшего значения, как и прочая моя конфигурация, так как без Adguard канал выдает полные 700Мбит, а с Adguard скорость режется до 500Мбит. Высокая загрузка процессора Adguar-ом лишь параллельное проявление проблемы.
Понял вас, тогда будем ожидать ответов других людей.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@Aleksey Makarov
А скажите пожалуйста, не установлен ли у вас сторонний антивирус или фаерволл?
Если да - следует добавить AdGuard в исключения антивируса. Так же можно попробовать воспроизвести ситуацию на последней Nightly.

Соберите пожалуйста полный лог и отправьте мне его в ЛС, если ситуация повторится.(Предварительно включив "Подробный" уровень логирования)
 
Top