AdGuard 7.0 загружает сайты с 3-й попытки

ScorpionBSG

Beta Tester
Поставил на днях 6.4, так она автоматом через некоторое время обновилась до 2817 и вновь самопроизвольно отключилась защита.
Высылаю логи версии 2817:
 

Attachments

ScorpionBSG

Beta Tester
И ещё, немного не по теме, но почему на версии 6.4 по умолчанию всё в порядке, когда заходить в настройки роутера Xiaomi, а на версии 2817 и 2818 блокируется информация в окнах и приходится отключать TCP Fast Open и localhost, после чего всё нормально отображается в интерфейсе? Чего вы там намудрили? Уже злость пробирает, делайте фикс.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@ScorpionBSG
Лог файл битый, не отрывается.
Соберите пожалуйста полный лог, предварительно включив "подробный" уровень логирования.
Попробуйте воспроизвести обе проблемы с описанием шагов воспроизведения.
Логи можете прислать мне в ЛС или прикрепить в данном топике.
 

ScorpionBSG

Beta Tester
Вновь отключилась защита и часа не прошло, высылаю вам логи, заранее включал "подробный" уровень логирования.
 

Attachments

Chinaski

Support Marine
Staff member
Administrator
Moderator
@ScorpionBSG
Передал логи разработчикам, уточните пожалуйста не используете ли вы сторонние антивирусы или Firewall?
 

ScorpionBSG

Beta Tester
@ScorpionBSG
Передал логи разработчикам, уточните пожалуйста не используете ли вы сторонние антивирусы или Firewall?
У меня в подписи указан антивирус, который я постоянно использую "Dr.Web Security Space 12.0.1.4010" Данный антивирус установлен с брандмауэром. Ранее проблем не было в совместимости, Adguard 6.4 - прекрасно работает.
 

SkyLeth

New Member
точно те же 2 проблемы. появились с 7 версии.

Проблема 1
Отключается защита (значек с символом паузы, в контекстном меню строка "включить защиту" не доступна, на главном экране крутится ожидание)
Отключение проявляется рандомно, но не быстро. Может проработать час, может 3, но программа все равно отключится.
И всегда при ручной проверке обновлений из контекстного меню значка в трее.
Простой перезапуск не помогает, только если в ручную убивать процессы, а затем запустить программу. Или перезагрузится.

Проблема 2
Подвешивания загрузки сайтов аналогичны постам выше. Причем проблема волнообразная - минут 30 все в порядке, потом минут 5 надо несколько раз обновлять страницу, что-бы она загрузилась. ( проблема 100% не у провайдера. Так же глючат веб интерфейсы моих НАСа и роутера)

по поводу 1 - и переустанавливал ( в том числе с использованием утилиты), удалял настройки, сбрасывал конфигурацию, игрался с драйвером и настройками. Нет эффекта
по поводу 2 - роутер был сброшен несколько раз, компьютер подключался на прямую к проводу , был звонок провайдеру для проверки линии. Игрался с ДНС. Нет эффекта

Adguard занесен и в исключения антивируса и встроенного файрвола Системы



Операционная система: Windows 10 Домашняя x64 Версия 1903 (Сборка ОС 18362.175)
Антивирус: Dr.Web Security Space 12.0.1.4010
Adguard 7.1.2817.0
Браузер:
Vivaldi 2.6.1566.44 (Stable channel) (64 бит)
 

Attachments

Last edited:

Chinaski

Support Marine
Staff member
Administrator
Moderator
@SkyLeth
@ScorpionBSG

Соберите пожалуйста более длительный лог, на 10 минутном логе сложно понять, что вызывает отключение защиты.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
С того момента как вы поставили "подробный уровень" начинается запись.
 

SkyLeth

New Member
я кажется понял когда появляется проблема.
Во время попытки обновления. Какое то время после запуска обновления работают, а потом во время очередной попытки происходит отключение программы. Как в автоматическом режиме, так и в ручном
Лог собираю. через часок выложу
 

SkyLeth

New Member
да, обновления. Изменения время проверки обновлений - остановка. Ручная проверка - остановка. Автоматическая проверка - остановка
 

x2088

Member
Лог файл битый, не отрывается.
обновляйте винрар / 7зип (unrar.dll / 7z.dll), не битый он
Проблема 1 Отключается защита
Попробуйте посидеть для эксперимента на ФФ несколько часов с включенным ВПФ и перенаправленем, на нём 3 вагона др проблем, но по крайней мере отключений нет
Проблема 2 Подвешивания загрузки сайтов
Этого нет только на ИЕ с выключенным ВПФ, на ФФ то есть, то нету
 

xDriver

New Member
Та-же самая проблема, что и в посте: https://forum.adguard.com/index.php?threads/adguard-7-0-загружает-сайты-с-3-й-попытки.32783/page-3#post-184449
Система даже практически такая, но браузер "Яндекс браузер".
Что я только не делал, из написаного здесь, ничего не помогает.
Давно использую Adguard, честно скажу, задолбала софтина. Такая капризно-не стабильная, ужас. На ноутбуке стоит в связке с касперским, периодически BSODы наблюдаю, устал бороться, надоело. Более-менее стабильно работал стационарный комп, и вот уже пару дней, опять вынос мозга..

Учётная запись с правами Администратора.
 

Attachments

Last edited:

max_g

New Member
Я вижу проблему только в свежеобновленной 7.1, до этого всё работало ровно. Сегодня переставил на 6.4, стало всё работать хорошо, впрочем, после ребута версия стала вновь 7.1 с теми же симптомами. Мне думается, что нужно релиз откатывать до предыдущего и чинить новую версию.
 

SkyLeth

New Member
Я выше писал - проблема с отключением связана с обновлением. Программа вешается на попытке обновится. Как автоматически так и в ручную. если обновления не выполнять она работает. причем после перезапуска обновления подсосаны. Выходит, что программа отрубается во время установки скачанных обнов
И да, на 6.4 этих проблем не было. За 3 года использования АДГ вообще проблем не было
 

ScorpionBSG

Beta Tester
@SkyLeth
@ScorpionBSG

Соберите пожалуйста более длительный лог, на 10 минутном логе сложно понять, что вызывает отключение защиты.
Спустя сутки вновь выключилась защита, помогла перезагрузка компьютера. Высылаю подробные логи.
https://drive.google.com/file/d/1JvBPVOP5ml03Wa-76okh2CtDXZMucleX/view?usp=sharing
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Попробуйте воспроизвести проблему с отключением сервиса после обновления фильтров.
В найтли версии должны были исправить.
 

ScorpionBSG

Beta Tester
Попробуйте воспроизвести проблему с отключением сервиса после обновления фильтров.
В найтли версии должны были исправить.
Отключилась защита, нажал на проверку обновлений, фильтры обновились, с отключенной защитой.
Логи: https://drive.google.com/file/d/173xtn1ot9xS94HaAbXrPkFKiXj8ag1Ps/view?usp=sharing
P.S. Перезалил.
 
Last edited:
Top