AdGuard 7.0 загружает сайты с 3-й попытки

Chinaski

Support Marine
Staff member
Administrator
Moderator
@ScorpionBSG
Спасибо, передал разработчикам.
Как только появится ответ, я вам обязательно сообщу.
 

Ksim

New Member
Платный adguard 7,1,2817 1,4,32 перестал работать сегодня совсем.
Любые сайты в chrome и firefox 56. Вставляет свою заглушку.
Приходится полностью отключать. А вот IE открывает, но фильтрация рекламы не работает.
Переустановка сертификата не помогла. Переустановка программы с перезагрузкой не помогла.
Всё больше расстраиваете.
 
Last edited:

rbvl

New Member
Платный adguard 7,1,2817 1,4,32 перестал работать сегодня совсем.
Любые сайты в chrome и firefox 56. Вставляет свою заглушку.
Приходится полностью отключать. А вот IE открывает, но фильтрация рекламы не работает.
Переустановка сертификата не помогла. Переустановка программы с перезагрузкой не помогла.
Всё больше расстраиваете.
Тоже самое. Снес сабж пока. Лиса и еж в системе. Что-ж такое, как не поставлю, первое время радуюсь, а через день приходится сносить. Нафига покупал? Достали.

И еще посмотрите. dns-doh семейный. Ввожу п-о=р*но в поисковик Яндекс - норм, гугл, норм. Ввожу в Яху! и все письки и сиськи передо мной. Нажимаю на ссылки - все открывается.
 
Last edited:

ZED

New Member
Платный adguard 7,1,2817 1,4,32 перестал работать сегодня совсем.
Любые сайты в chrome и firefox 56. Вставляет свою заглушку.
Приходится полностью отключать. А вот IE открывает, но фильтрация рекламы не работает.
Переустановка сертификата не помогла. Переустановка программы с перезагрузкой не помогла.
Всё больше расстраиваете.
Та же песня!
Но! Снёс adguard с помощью Revo Uninstaller Pro с чисткой реестра, скачал с сайта новую инсталяху, установил, палёт нормальный!
 

Foma05

New Member
Та же песня!
Но! Снёс adguard с помощью Revo Uninstaller Pro с чисткой реестра, скачал с сайта новую инсталяху, установил, палёт нормальный!
Здравствуйте! тоже самое ,в итоги что делать ? я так понял это у многих. может пока откатится ?
 

ScorpionBSG

Beta Tester
На сборке Nightly тоже самое, сегодня включил комп, смотрю, что защита включена, захожу в браузер и ни один сайт не хочет открываться, захожу в adguard и отключаю защиту и в этот момент программа зависает и ничего не происходит.
В общем, устал, уже столько раз сносил программу и заново ставил, поставил временно 6.4, nightly не выход. Даже не знаю, что у вас там за проблемы такие. Честное слово, впервые с таким сталкиваюсь за всё время пользования, с момента покупки.
 

fastmen

New Member
Так же проблема с отображение страниц, или при просмотре видео на ютубе - зависает и дальше загрузка не идет, закрытие фаирфокса проблема решает но не надолго, может через минуты а может через пару часов проблема повториться. ОС Виндовс 7 .
 

Scorpio

New Member
AdGuard 7 - очень проблемная версия и очень много людей сносят ее практически сразу после установке .

Все помнят как они тянули с выходом AdGuard 6 , а тут не успели опомниться как уже AdGuard 7 .

Видимо им показалось что лучше выпустить в свет то , что есть , а потом просто исправлять найденные ошибки не спеша .
 

SkyLeth

New Member
проблемы рещаются? Прошла неделя! постоянные перезапуски программы достали!
 

xDriver

New Member
Спасибо, передал разработчикам.
Как только появится ответ, я вам обязательно сообщу.
Уважаемый @Chinaski, Вас разработчики тоже игнорируют, как и нас, простых пользователей, приносящих им живые деньги? Скажите, на ваших машинах стоит Adguard или вы давно его удалили?
 
Last edited:

Chinaski

Support Marine
Staff member
Administrator
Moderator
Господа, 2 июля действительно была проблема. Некорректно обновился Русский фильтр, что привело к ошибке в работе браузеров. (Страницы совершенно не открывались).
Спустя 15 минут проблема была решена, пользователям было необходимо всего лишь обновить фильтры заново.
Если ситуация после обновления фильтров не изменилась, попробуйте переустановить приложение используя "Продвинутое" удаление.

Что касается версии 7.1+. Да, есть ряд определенных вопросов с которыми нам пришлось столкнуться. Они решаются в приоритетном порядке и думаю уже в ближайшее время выйдет обновление с фиксом указанных проблем.
При желании вы всегда можете оставаться на версии 6.4. до того момента.
Вот ссылка на скачивание прошлой версии.
 

xDriver

New Member
Господа, 2 июля действительно была проблема. Некорректно обновился Русский фильтр, что привело к ошибке в работе браузеров. (Страницы совершенно не открывались).
Спустя 15 минут проблема была решена, пользователям было необходимо всего лишь обновить фильтры заново.
Если ситуация после обновления фильтров не изменилась, попробуйте переустановить приложение используя "Продвинутое" удаление.

Что касается версии 7.1+. Да, есть ряд определенных вопросов с которыми нам пришлось столкнуться. Они решаются в приоритетном порядке и думаю уже в ближайшее время выйдет обновление с фиксом указанных проблем.
При желании вы всегда можете оставаться на версии 6.4. до того момента.
Вот ссылка на скачивание прошлой версии.
Только сегодня, обновился ночной билд, вроде бы перестало становиться на паузу, но поведение браузера осталось прежним, страницы грузятся нормально, после убийства процессов Adguard. Завтра заканчивается срок действия лицензии, вряд-ли стану продлевать.
 
Last edited:

Entoran

New Member
Как я понял из треда, у всех не прогружаются страницы с включенным Адгуардом. А при загрузке страницы высвечивается ли строчка "Создание безопасного подключения"?
 

zakoul

New Member
НИКОГДА! Никогда больше, господа разработчики, не выкладывайте подобные сырые сборки в релиз.
Не портите себе репутацию - это Ваши деньги!
Лучше 100000 раз проверить... чем один раз выложить кривую версию...

P.S. Напоминает историю с касперским, когда при выходе новой версии каждый скачавший по не воле становится бета-тестером.
 

xDriver

New Member
Кончилась лицензия, удалил Adguard, установил в браузер Adblock Plus - счастлив.
Рекламы нет, тормозов нет, голова не болит.
 

denab

New Member
такая же проблема
относительно долго, в сравнении с отключенным адгуардом открываются сайты
частенько вместо загрузки сайтов выдает ошибку и только после ОБНОВИТЬ СТРАНИЦУ загружает нормально
уже собирался свою тему создавать. последние недели 2-3 точно такая херня
 
Top