AdGuard 7.0 загружает сайты с 3-й попытки

regik1971

New Member
Вы когда откатывались, то отключали в настройках автоматическое обновление?
Конечно отключил, версия программы до сих пор 6.4
Кстати на МакОС обновился до новой версии и вроде не тормозит
 

_Vladimir

New Member
Почитал последние 2 страницы этой ветки и вижу не у одного меня такие же проблемы что и у всех присутствующих. Что делать то? Честно, уже не знаю, ибо почти 3 месяца прошло с релиза Адгард 7 а решение до сих пор не сделали. Слишком много времени прошло чтобы надеяться на лучшее, поэтому видимо придется с Адгардом прощаться. Как разарботчики могли допустить того чтобы программа так сильно деградировала я ума не приложу, но репутационный урон фантастически большой.
 

kavabanga

Administrator
Staff member
Administrator
Ребят, кто пишет о проблемах. Пишите, пожалуйста, стоит ли у вас другое фильтрующее сеть ПО. Чаще всего это антивирусы. (В них скажем веб-антивирус, спайдер-гейт и т.п..). Самим хоть знать с чем проблемы. Из творческого интереса.
да, это было бы очень и очень полезно.
Вообще, по данной теме есть баг (https://github.com/AdguardTeam/AdguardForWindows/issues/2913), пока работаем
 

zakoul

New Member
Верните мне мои деньги обратно, из-за невыполнения своих обязоностей!
При покупке обещали что будет блокироваться реклама и ни каких проблем пользователю это не создаст.
В итоге, в 7-й версии получается все до наоборот.
Все купившие вдруг превратились в бета-тестеры, при чем заплатившие за это деньги )))
Такое наверно может быть только в России?

Я всю жизнь мечтал платить деньги за бета-тестирование....
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@zakoul
Здравствуйте, разработчики работают над решением вашей проблемы.
Вы всегда можете вернутся на версию 6.4. и использовать её, пока не вопрос не будет решен.
Также вы можете посодействовать поиску и решению проблемы собрав следующую информацию и прислав логи мне в ЛС.

Для расширенной диагностики проблемы нам понадобятся:
1) Дамп процесса
2) Логи AdGuard
Инструкции по сбору этих данных находятся ниже.
Дамп процесса:
1) Запустите Диспетчер задач. Для этого нажмите на Вашей клавиатуре Ctrl+Shift+Esc либо щелкните правой кнопкой мыши по свободному пространству в панели задач и выберите "Диспетчер задач";
2) Щелкните по вкладке "Процессы". В Windows 8 и 10 перед этим необходимо расширить диспетчер задач - для этого нажмите на кнопку "Показать подробности";
3) Найдите процесс AdguardSvc.exe, щелкните по нему правой кнопкой мыши и выберите "Создать файл дампа памяти...";
4) Отправьте нам этот файл любым удобным Вам способом.
Расширенные логи AdGuard:
1) В диспетчере задач завершите процессы adguard.exe и adguardsvc.exe;
2) Запустите AdGuard повторно;
3) Щелкните правой кнопкой мыши по значку AdGuard в панели задач и выберите "Расширенные > Экспортировать логи и информацию о системе".

Если вы хотите сделать возврат средств, обратитесь пожалуйста в службу поддержки(support@adguard.com)
Заранее благодарим Вас за ответ!
 

regik1971

New Member
Спасибо, установил версию 7.2 пока полет нормальный, интернет летает, сайты открываются, рекламы нет. Посмотрю, что дальше будет.
 

cantor

New Member
на 7.2 сайты вроде все грузит, но вот рандомное обрезание файла при скачке - так и не пофиксили. сохраняешь картинку/видео - они не открываются, потому что непонятно почему сохраняет ровно 16 мб в первый раз. 100% виноват адгард, потому что на 6.4 такой проблемы нет.
 

DeYmJkeee

New Member
У меня 7.2 стоит. Вконтакте открывается по пол года, изображения и видео вообще хрен знает сколько ждать. Как только выключаю защиту - происходит волшебство, все грузится быстро.
на 7.2 сайты вроде все грузит, но вот рандомное обрезание файла при скачке - так и не пофиксили. сохраняешь картинку/видео - они не открываются, потому что непонятно почему сохраняет ровно 16 мб в первый раз. 100% виноват адгард, потому что на 6.4 такой проблемы нет.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@DeYmJkeee
Попробуйте переключить WFP драйвер.
А также в низкоуровневых настройка следует вкл/выкл Filter localhost.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@cantor
Можно пожалуйста более подробно описать вашу проблему(шаги её воспроизведения)?
 

DeYmJkeee

New Member
@DeYmJkeee
Попробуйте переключить WFP драйвер.
А также в низкоуровневых настройка следует вкл/выкл Filter localhost.
До того как сюда написать - сам это проделал, результата ноль.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Попробуйте в таком случае отключит все лишние фильтры(в том числе и пользовательские).
 

cantor

New Member
@cantor
Можно пожалуйста более подробно описать вашу проблему(шаги её воспроизведения)?
заходите на deviantart например и пытаетесь сохранить картинку большого размера - сохраняется файл размером ровно 16мб (на 7.0-7.1 всегда, на 7.2 бывает рандомный размер) - картинка не докачана и не открывается ессно. с видео тоже самое, сохраняется файл, открывается, но обрезан, т.к. не докачан. отключаешь адгард - все скачивается нужного размера без проблем. с версией 6.4 тоже проблем никаких.
з.ы. браузер на хромиуме 69. другой на 76 вроде все докачивает, но в долгосрочной перспективе не проверял, т.к. пользуюсь им редко.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Ув. пользователи, попробуйте обновится до последней Nightly версии AdGuard( с новыми CL).
Есть основание полагать, что проблема была исправлена.
 

cantor

New Member
Ув. пользователи, попробуйте обновится до последней Nightly версии AdGuard( с новыми CL).
Есть основание полагать, что проблема была исправлена.
со скачкой на 69 хромиуме все те же проблемы. что ещё заметил, то что если включить впн - то качает нормально.
 

Attachments

Chinaski

Support Marine
Staff member
Administrator
Moderator
@cantor
Скажите, пожалуйста, используете ли вы сторонние антивирусы или VPN?
Можно попробовать отключить функцию "Перехватывать запросы на создание TCP-соединений" в расширенных настройках AdGuard.
 
Top