AdGuard 7.0 загружает сайты с 3-й попытки

_Vladimir

New Member
Проблема действительно уже набила оскомину. Обратите внимание, эта тема была создана БОЛЬШЕ ГОДА назад, но она до сих пор не решена. Отношение к этой проблеме - лучшая иллюстрация отношения разработчиков к нам :(
 

grek29dimitryus

New Member
Такая же проблема возникла после обновления до версии 7.4.х.
Полазил по форуму, нигде решения не нашёл. Пришлось самому искать проблему.
Но пока понял, что это AdGuard является причиной проблем, что только не перепробовал.

Стал методом исключения определять, какая именно команда тормозит загрузку страниц.
И определил, что проблема с "фильтровать HTTPS протокол". Если снять галочку с неё, то всё загружается моментально. Но это проблему не решает, т.к. куча сайтов (ютуб, ВК и т.д.) остаётся без фильтрации и блокировки рекламы.
Проблема решается просто: надо переустановить сертификат (кнопка под "фильтровать HTTPS протокол") и перезапустить AdGuard.
 
Last edited:

kavabanga

Windows developer
Staff member
Administrator
@_Vladimir , @grek29dimitryus, обновитесь плз до найтли, эта проблема там исправлена, так как кардинально изменён один из основных механизмов
 

grek29dimitryus

New Member
@_Vladimir , @grek29dimitryus, обновитесь плз до найтли, эта проблема там исправлена, так как кардинально изменён один из основных механизмов
Простым обновлением это не решалось. Я сначала обновился со стабильной до последней nightly версии, ничего не поменялось. Проблема ушла, только когда я обновил сертификат!
 

_Vladimir

New Member
Простым обновлением это не решалось. Я сначала обновился со стабильной до последней nightly версии, ничего не поменялось. Проблема ушла, только когда я обновил сертификат!
Через обновление сертификата проблема уходит лишь ненадолго! Поэтому сертификат - точно не решение. Я эту тему создал в начале июня прошлого года и поэтому ваше временное решение давно известно - оно, подчеркиваю, не постоянно.
 

ammnt

Beta Tester
У кого еще наблюдается эта проблема - попробуйте выключить защиту от фишинга и вредоносных программ (не фильтрацию) и перезагрузить компьютер. Напишите потом поможет или нет!
 

_Vladimir

New Member
Я так понимаю что ждать решение проблемы которой уже 1.5 года нет смысла, верно?
Разработчики, вам же равно? Раз не решаете столько времени этот вопрос?
У меня полтора года Адгард тупо отключен, ибо нет возможности им пользоваться из-за этого бага. Вот какой смысл с ваших новых внедряемых функций если Адгард вынужденно постоянно отключен?? Есть ли какая-то возможность достучаться до СЕО вашей компании если никаких сподвижок до сих пор нет?
 

_Vladimir

New Member
Крик души!
Вы вообще в себе, уважаемые разработчики??
Ей богу, искренне не понимаю почему почему эта тема существует уже 1.5 года и с ней ничего не решают.
Мне настолько дико видеть это молчание что не верю что мне приходится думать об удалении программы, которая когда-то была моей любимой. Что стало люди??? Почему проблема которая не дает возможности пользоваться программой не решается уже 1.5 года???
Все мои кредиты доверия уже исчерпаны. Ну неужели ничего не пофиксят и придется удалить??
 

_Vladimir

New Member
Месяц назад я убрал Адгард из автозагрузки ПК, по выше названным причинам. И вместо этого поставил на Мозиллу и Хром бесплатное дополнение Адгард. Думал, все проблемы прекратятся, но не тут то было. В Мозилле все проблемы остались даже при отключенном Адгарде из автозагрузки! После выхода из сна все по прежнему тормозило и не грузилось.
Потом я удалил Адгард с ПК, и лишь после этого все проблемы исчезли. Вывод напрашивается сам собой - наличие Адгарда в системе, ДАЖЕ БУДУЧИ отключенным из автозагрузки создает вышеуказанную проблему. По идее это должно сократить поле поиска проблемы с вашей стороны.
А тем временем буду жить без Адгарда, в надежде, что моя последняя наводка позволит команде наконец-то найти и пофиксить баг которому уже больше 1,5 лет.
 
Last edited:
Top