AdGuard 7.0 + Windows10 - не работает служба

Discussion in 'Обсуждение бета-версий' started by Djalin, Mar 24, 2019.

  1. Djalin

    Djalin New Member

    Joined:
    Aug 24, 2018
    Messages:
    10
    После обновления появилось уведомления - о невозможности подключиться к службе

    [​IMG]
     
  2. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,402
    @Djalin

    Приветствую! После перезагрузки ПК проблема остается? Попробуйте полностью удалить AdGuard и установить версию по ссылке.
     
  3. ivanovic.ztr

    ivanovic.ztr New Member

    Joined:
    Mar 2, 2019
    Messages:
    18
    устраняеться перезапуском адгуарда
     
  4. Djalin

    Djalin New Member

    Joined:
    Aug 24, 2018
    Messages:
    10
    После перезапуска адгуарда осталась, а вот после перезагрузки ОС вроде пропала. Я очень редко ее перегружаю.
     
  5. Paul_Markey

    Paul_Markey Beta Tester

    Joined:
    Aug 15, 2014
    Messages:
    493
    Была аналогичная проблема. Сначала не обновлялся с версии 6.4 последней, попробовал удалить с сохранением настроек, затем установить 7.0, но отказался устанавливать, попросил перезагрузить пк. После перезагрузки установился, но службы не запустились. Перезапуск программы не помогал, перезагружать пк не стал, стандартно удалил через панель управления с удалением настроек, затем переустановил - не помогло. Тогда удалил с помощью стандартного режима утилиты, только после этого заработал. Логи направил через программу. User id 2187289
    P.S. Тоже редко перезагружаю пк, постоянно включен.