Adguard 7 Release. Пропадает и виснет интернет соединение после просмотра Мой мир.

Discussion in 'Общие вопросы по AdGuard для Windows' started by Andrey32, May 31, 2019.

  1. Andrey32

    Andrey32 New Member

    Joined:
    Dec 14, 2018
    Messages:
    8
    Здравствуйте ! Имеется такая проблема. Версия adguard 7 релиз и Windows 10 1903. Все работает нормально. Стоит только зайти в мой мир, картинки зависают и после этого ни куда зайти нельзя. Интернет как бы зависает и никуда не зайдешь. Пока не перезапустишь компьютер или не выгрузишь его в ручную. Агент перезагрузится и после этого все хорошо на других сайтах. Только стоит снова зайти на мой мир, ситуация повторяется. Интернет зависает никуда не зайдешь.


    1.jpg 2.jpg


     
  2. Chinaski

    Chinaski Support Marine Staff Member Administrator Moderator

    Joined:
    Apr 15, 2019
    Messages:
    383
    @Andrey32
    Доброго времени суток!
    В расширених стоит галочка AdGuard Extra Beta?
    В разделе сеть так же попробуйте отключить WFP драйвер и сообщите результат.
     
  3. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    2,090
    добавлю свое огорчение! Уважаемые разработчики дайте пожалуйста ссылку на последнюю 6 версию проги!!! Ваша 7 версия это шото ще-м-то! На двох компах через какоето время падает браузер а именно перестают вообще открываться страници!!!! Токо выключаю адгарда и почистил кеш все летает и так по кругу!!! Одна и таже проблема после обновления на 7 версию не доработана она
     
  4. Chinaski

    Chinaski Support Marine Staff Member Administrator Moderator

    Joined:
    Apr 15, 2019
    Messages:
    383
    @dedmoroz
    Если речь о брауезере фаерфокс - зайдите в настройки > расширенные > включите указанную функцию.
    upload_2019-5-31_16-32-21.png
     
  5. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    2,090
    да файрфокс! А что это за мутки ?
     
  6. deamon156

    deamon156 Beta Tester

    Joined:
    Feb 5, 2017
    Messages:
    99
    Имею тоже проблему windows 10 x64, micr edge. Постоянно на несколько секунд висят страницы. Открываешь мейл ру и одноклассники и ошибка мол браузер не отвечает.
     
  7. Chinaski

    Chinaski Support Marine Staff Member Administrator Moderator

    Joined:
    Apr 15, 2019
    Messages:
    383
    @deamon156
    Сертификаты переустановить пробовали? Расширение AdGuard extra включено, WFP драйвер?
     
  8. Andrey32

    Andrey32 New Member

    Joined:
    Dec 14, 2018
    Messages:
    8
    Доброго ! Значит, отключение AdGuard extra не помогает, WFP драйвер то же не помогает. Что удалось выяснить. Делал очистку кеша в браузере не раз. По началу заходит нормально на мой мир, лента листается картинки подгружаются. Начинаешь заходить в другие сайты тоже нормально. После других сайтов возвращаюсь назад на Мой мир и интернет соединение пропадает так же пока не перегрузишь или не выгрузишь агента в ручную. Браузер Google Chrome Версия 74.0.3729.169 (Официальная сборка), (64 бит). Пропадание происходит после пролистки ленты де много картинок. Они просто перестают показываться. Работает тока по началу если очистить кеш. Потом все по кругу. Что Важно, это происходит после того как именно заходишь в учетные записи. Если в них не заходить все листается хорошо.
     
  9. Andrey32

    Andrey32 New Member

    Joined:
    Dec 14, 2018
    Messages:
    8
    Да все верно. Очистил кеш, без учетки мой мир листается сколько угодно. Только стоит зайти в ученую запись через секунд 5-10 подвисает интернет и картинки перестают показываться. Другие сайты тоже не открываются пока не выгрузишь агента в ручную. Такая ситуация только именно после этого сайта.
     
  10. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    2,090
    поставил как посоветовали но когда ставляю галку адгард у файрфокс вообще рекламу тогда не фильтрует
     
  11. Chinaski

    Chinaski Support Marine Staff Member Administrator Moderator

    Joined:
    Apr 15, 2019
    Messages:
    383
    @dedmoroz
    Попробуйте полностью переустановить AdGuard - оставить включенным WFP драйвер и Драйвер в режиме перенаправления.
     
  12. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    2,090
    я уже переустанавливал и на 2ПК и у меня windows 7 x64 WFP драйвер плохо сказуеться в работе на виндовз 7 а именно отрубаеться инет
     
  13. Chinaski

    Chinaski Support Marine Staff Member Administrator Moderator

    Joined:
    Apr 15, 2019
    Messages:
    383
    А что касательно работы браузера ФФ, работа нормализовалась?
     
  14. dedmoroz

    dedmoroz Active Member

    Joined:
    May 20, 2011
    Messages:
    2,090
    нет не нормально все! Я пока на 6 падать буду! Вы чет не доделали или перемудрили! 7 сыра и с дырамы не понятно как даже обьяснить!
     
  15. Серёга0604

    Серёга0604 New Member

    Joined:
    Jun 3, 2019
    Messages:
    4
    У меня точно такая же проблема, как у Andrey32, вчера отправил запрос в техподдержку. Плюс к этому Viber перестает отправлять сообщения.
     
    Last edited: Jun 4, 2019
  16. p0ed

    p0ed New Member

    Joined:
    Jun 4, 2019
    Messages:
    3
    Та же самая проблема только на Chrome и в Steam, страницы висят секунд 15, либо заходит с 2-3х попыток подключения, удалял, прогонял клинером, ставил по новой, результат не изменился, на 6.4 проблем не было...
     
  17. Andrey32

    Andrey32 New Member

    Joined:
    Dec 14, 2018
    Messages:
    8
    Прошло больше недели, изменений никаких от слова "совсем". Стоит ли в ближайшем времени ждать исправлений ?
     
  18. manwe95

    manwe95 New Member

    Joined:
    Apr 2, 2019
    Messages:
    1
    Да вообще жесть какая-то, периодически служба походу падает и Firefox тупо отказывается работать до перезапуска браузера.
    Chromium браузеры во время подобного зависания секунд 30 страницы просто не грузятся, но перезапуск не обязательно.

    Дайте пожалуйста возможность откатиться на более раннюю версию.
     
  19. provayder

    provayder New Member

    Joined:
    Feb 28, 2019
    Messages:
    1
    +1, сообщения с вайбера не отправляются, + ко всему периодически не осуществляется переход по ссылкам из яндекса, да и яндекс иногда с большим трудом открывается. без адг все работает хорошо
     
  20. Andrey32

    Andrey32 New Member

    Joined:
    Dec 14, 2018
    Messages:
    8
    Чистая Windows 10 x64, 1903, 18362.175. Установлен Adguard 7.0.2693.6661 RELEASE (CL 1.3.351). Специально не ставились никакие АВ решения, чтобы погонять. Проблема все равно воспроизводится. Интересно как можно было выкатить такую версию в релиз и как она тестировалась. Если в упор не видели таких багов. И судя по отзывам и не тока здесь по форуму в разных ветках их просто море. Ставить сторонние расширения в браузере ? Откатываться на версию 6.4 ? Тогда объясните как убрать этот назойливый синий восклицательный мурыжащий значек что доступна новая версия ? Очень печально все это писать, ведь версия почти получилась очень достойной. Очень понравилась, если сравнивать с 6.4 версией. Поэтому отсюда и логический вопрос, стоил ли в ближайшем времени ждать исправленную версию ? А может просто все дело в цифрах Adguard 7.0.2693.6661 RELEASE (CL 1.3.351)