[*] Adguard and Firefox.

Bruce Ramsay

New Member
Anybody having trouble with Adguard not working properly in Firefox? Mine is blocking comment sections in articles and I don't know if there is a setting to stop this.
 

Bruce Ramsay

New Member
I use the latest version of Firefox but I have not seen this behavior. Sorry.
I have no trouble with the free version but I also have the paid version which wants to block the comment section of some newspapers. I guess I should have mentioned that in my first posting. Computers are funny but I was hoping someone else had the same problem and had found a fix.
 

Rufus McDufus

New Member
Not sure if this is related but my user filters don't appear to be doing anything. This is with the free version on Windows 10/Firefox (65.0.2). I think the Adguard add-on updated this morning and things haven't been working since then.
 

Bruce Ramsay

New Member
Thanks. I thought it was something to do with my computer like it is so many times, but you prove it's an issue with Adguard. I hope they can come up with a fix.
 

Alex302

Filters Developer
Staff member
Administrator
The screen shots would be blank as Adguard blocks the comment sections so there is nothing but a blank screen where the comments would be. This only happens in the paid version. Free version works fine. Kind of ironic.
I can't check with paid version. Free version works fine on my end. Which filters are enabled and please write AdGuard version.
 

Bruce Ramsay

New Member
Something else I've found out. Even with the paid version disabled I can't read the comments in the Washington Post, but as soon as I enable the free version all is well. Sounds like a big conflict between the two or else Firefox has an issue.
 

Alex302

Filters Developer
Staff member
Administrator
Could you please open filtering log, reproduce an issue and make screenshot?
 

Bruce Ramsay

New Member
Could you please open filtering log, reproduce an issue and make screenshot?
Sorry..with the paid version of Adguard I can't even open an article in The Washington Post. Not sure what else I can say. With the free version everything works like it should.
 

Alex302

Filters Developer
Staff member
Administrator
But the site can't forbid you to open filtreing log and refresh the tab:)
If you want, I can check it using TeamViewer(tomorrow, 10-23:00 Eastern Europe ).
 

Bruce Ramsay

New Member
Sorry..with the paid version of Adguard I can't even open an article in The Washington Post. Not sure what else I can say. With the free version everything works like it should.
I really don't want to continue with this thread. The free version works flawlessly and the paid version stinks and doesn't work at all in The Washington Post. If you come up with a fix or explanation I'd appreciate it but so far I've wasted my money on the paid version.
 

Alex302

Filters Developer
Staff member
Administrator
Ok, maybe you can add this site to HTTPS exclusions, and it will be filtered by browser extension.
Is annoyances filter enabled?
 

Bruce Ramsay

New Member
Ok, maybe you can add this site to HTTPS exclusions, and it will be filtered by browser extension.
Is annoyances filter enabled?
This is what I got from Adguard via e-mail that seems to work. "Please, delete the link from the field for apps exclusion since Washington post is not an app. To add the website to the exclusions please open AdGuard > Settings > Network > HTTPS filtering > exclusions > add the domain and save." I do get all the advertising on this site because it's been excluded but I guess it's worth it to be able to read the newspaper's comment section. Thank you Adguard support team.
 

Alex302

Filters Developer
Staff member
Administrator
I don't know why the comments are not working on you end.
We don't even know which filters are enabled.
If you create report(just click Next-Next...), your AdGuard's config will be added automatically
upload_2019-3-14_12-11-20.png
 
Top