AdGuard Assistant beta not showing up on ps4news.com

Blaz

Moderator & Translator
Staff member
Moderator
In my IE11 the Adguard Assistant Beta 3.0.61 doesn't show up on ps4news.com, on my Opera it shows up on that site. Also the filtering works fine in Opera while in IE11 not all things are removed (e. g. the social buttons from fanboy's annoyances).
I already cleaned the cache.
 

Boo Berry

Moderator + Beta Tester
Moderator
It shows up for me in Internet Explorer 11. My next questions are; 1) Are you using Anti-Adblock Killer currently? Try disabling that as it's not really compatible with Internet Explorer - some userscripts aren't. 2) Are you using the WFP network driver? 3) Have you tried disabling filters/extensions one-by-one to see if the culprit is one of those?
 

Blaz

Moderator & Translator
Staff member
Moderator
I disabled every filter and every extension except Assistant beta and the same.
I'm using WFP on my Windows 8.1.
 

avatar

Administrator
Staff member
Administrator
Which version of Adguard do you currently use? Don't see it in your signature.
 

Blaz

Moderator & Translator
Staff member
Moderator
Latest beta build which was available yesterday.
 

avatar

Administrator
Staff member
Administrator
Latest beta build which was available yesterday.
Have you tried clearing IE cache?

Also check the "Document Mode" used on this website. Should be "Edge".
To do this: open developer tools (F12) and go to "Emulation" tab (bottom item in the black left sidebar menu).
 

Blaz

Moderator & Translator
Staff member
Moderator
My cache automatically gets cleaned by CCleaner after closing it.

Document Mode was set to 9, I manually changed it to Edge and AdGuard assistant shows up (but not removing all things like social buttons which get removed in my Opera through Fanboy's filter).
 

avatar

Administrator
Staff member
Administrator
Document Mode was set to 9, I manually changed it to Edge and AdGuard assistant shows up (but not removing all things like social buttons which get removed in my Opera through Fanboy's filter).
I see it now: this website forces IE9 mode with a meta-tag:
Code:
<meta http-equiv="X-UA-Compatible" content="IE=9" />
You can remove it with Adguard:
Code:
ps4news.com$$meta[http-equiv="X-UA-Compatible"]

Now, about Fanboys filter. He develops these filters in FF and sometimes it works differently in IE.
Here is the rule for IE:
Code:
ps4news.com##.loginBarRight>.loginBox+div


---------- Post added at 10:23 PM ---------- Previous post was at 10:17 PM ----------

Reported this to fanboy:
https://forums.lanik.us/viewtopic.php?f=64&t=21172&p=67311#p67311
 
Top