AdGuard Assistant ICON does not display on Gmail inbox

Discussion in 'Technical Support (AdGuard for Windows)' started by steve1209, Jun 25, 2014.

  1. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    442
    Hi All,

    The Adguard Assistant ICON has stopped displaying on my Gmail inbox page, it does display in all other pages, what is wrong, any idea's?

    Here is a screenshot Gmail inbox http://screencast.com/t/oF6BcYYN9
     
    Last edited by a moderator: Jun 25, 2014
  2. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    731
    Odd, its displaying my end on google, i suppose at a guess the theme could be giving issues or of cause the zoom level?
     
  3. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    Have you changed something in your gmail settings recently? Theme maybe?

    Try using default zoom (Ctrl+0) and refreshing the page.
     
  4. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    442
    Hi Avatar,

    Sorry for the delay in responding, I haven't changed anything in Gmail (well the beta version updated this week to Version 36.0.1985.97 beta-m). I've tried every size, it's the same no matter the size. The weird thing is sometimes it does display and I'm not sure why that is. Again not having the Adguard Assistant on my Gmail inbox is not the end of the world as I'd never use it there, just bringing it to your attention, it works on every other page I goto in Chrome.
     
  5. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    It's a pity we cannot reproduce it. Maybe browser cache?
    Could you please open Gmail in incognito window and look for Assistant there?
     
  6. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    442
    Hi Avatar,

    I cleared all Browsing data from the beginning of time, no change. I opened an incognito window and signed into Gmail, still no Adguard Assistant Icon. I just tried going from Beta Chrome to Dev chrome still no Icon. I rebooted my system and opened Chrome and my gmail inbox and the Icon was there. I closed down Chrome and the Icon was not there when I started it again, this is really weird...

    Thanks for looking into it, much appreciated.
     
  7. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    This is weird indeed. The last guess is that Gmail has switched to quic protocol that we do not support yet.

    So there're no ads but no assistant either?
     
  8. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    442
    No Ads ever & no Assistant way more than 50% of the time and only on Gmail.

    Edit: Avatar, crap I think I found the cause of the missing Icon, I forgot I have this Chrome Gmail extension installed. I disabled it and the icons shows every time now. I forgot all about it, had it for a long time, I got an upgrade from free to premium for like $5 way back.

    Very sorry you were looking at a possible problem and it was a Chrome extension obviously only I have installed is causing the problem, I'll still use the extension because I like the features.
     
    Last edited by a moderator: Jun 29, 2014
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    No problem, thank you for the details!