AdGuard assistant missing on parts arrow

Discussion in 'Technical Support (AdGuard for Windows)' started by rickyoh, Sep 4, 2014.

  1. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    as mentioned in the subject on https://parts.arrow.com there is no assistant also the "Send Feedback" button that is around the same area as the assistant does not display reliably(i see the "Send Feedback" text in Chrome only) also it seems that the page layout is messed up in Firefox and Maxthon. Chrome seems to be fine.
     
  2. mysteriously

    mysteriously Beta Tester & Translator

    Joined:
    May 4, 2014
    Messages:
    508
    Yes, assistant is missing on this page for Chrome and Firefox + broken page on Firefox if Adguard is enabled
     
  3. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    442
    Last edited by a moderator: Sep 5, 2014
  4. mysteriously

    mysteriously Beta Tester & Translator

    Joined:
    May 4, 2014
    Messages:
    508
  5. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,211
    It'll probably be addressed in either the next beta and/or Assistant extension update.
     
  6. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    IMO AG assistant should behave more like Element Helper for ABP. Whereas AG Assistant doesn't show up on all pages, Element Helper does so it can be used to get rid of just about anything on a page.