AdGuard blocking a request from Avast extension

Discussion in 'Adguard for Chrome and Opera' started by GermanKiwi, Jul 17, 2017.

  1. GermanKiwi

    GermanKiwi New Member

    Joined:
    Jul 7, 2017
    Messages:
    9
    Hi, I'm running Chrome 59 on Windows 10, with the AdGuard 2.6.7 extension installed.

    I also have the Avast Online Security extension from here:
    https://chrome.google.com/webstore/detail/avast-online-security/gomekmidlodglbbmalcneegieacbdmki

    Currently the Avast extension is giving me an error, as shown in the attached screenshot. It says that AdGuard is redirecting the network request that Avast is trying to load.

    Is there something I can add to AdGuard's whitelist, or to create a custom rule somehow, that will allow AdGuard to ignore this request?
     

    Attached Files:

  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,739
    The thing is that Avast and AdGuard both try to block a request. It's just AdGuard did it first:)
     
    user3 likes this.
  3. GermanKiwi

    GermanKiwi New Member

    Joined:
    Jul 7, 2017
    Messages:
    9
    Right. So is there any way I can avoid that via one of AdGuard's settings?
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,739
    It's just kinda normal situation, you can safely ignore it.
     
  5. GermanKiwi

    GermanKiwi New Member

    Joined:
    Jul 7, 2017
    Messages:
    9
    Unfortunately I can't ignore it, because Chrome gives me a lovely warning message in the toolbar telling me that one of my extensions has a problem. So I need to find a way of preventing it. :(
     
  6. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    134
    Could you please provide us with a link to the website where you experienced this issue? Thanks.
     
    Last edited: Jul 19, 2017