AdGuard blocking making Ebay Selling difficult

Kool

New Member
Hello
Have not had to post for quite some time , which is a good sign . :)
But for a while now i have had difficulty in completing my ebay listings as Adguard is affecting the selling page.
I have tried with Adguard disabled and it is fine . I am using Windows 7 64bit and I.E 11 .
I have uploaded two photos which show the page damage , one takes away the listing price box and the other takes away the box you tick for allowing Paypal . I have highlighted in yellow .
Hope you can help , thanks . Col
 

Attachments

Kool

New Member
I forgot to add Adguard Latest 6.1.314.1628 filters User , English , Filter unblocking useful ads , German , Dutch , Liste Fr , Witteri
 

avatar

Administrator
Staff member
Administrator
Hi!

I don't have a merchant account myself, so can't quickly check it: is there anything in a page URL we may use to whitelist the whole merchant account?
 

avatar

Administrator
Staff member
Administrator
Hm, does it help to add @@||ebay.co.uk/ws/eBayISAPI.dll$document to the user filter?
 

avatar

Administrator
Staff member
Administrator
Just in case, does it help to whitelist the whole ebay website?

What should we do to reproduce the issue on our side?
Should we sign up for a special account, or a regular account is ok?
 

Kool

New Member
Hello avatar
You need a valid paypal account to be able to sell , I'll try whitelisting the whole site but I'm not sure about the prefixes etc you add !
I don't have a clue how to do that myself . The issue only affects Internet Explorer and Chrome , Firefox is fine for some reason .
 

Kool

New Member
I tried that and it didn't work either , still have blanks where I need to put price and ticks . Only disabling entirely fixes the issue .
 

Alex302

Filters Developer
Staff member
Administrator
@Kool Try to disable Liste Fr. Also, you can find the filter, which causes it - disable all filters and enable them one-by one and check the site.
 

Kool

New Member
Thanks for the tip Alex302 I tried it with all filters off as well as just Liste.Fr off , but it made no difference . The page only displays correctly when Adguard is disabled .
 

Kool

New Member
Hi Alex 302
Thanks for your kind offer , but Ebay updated the layout now for selling and all seems ok again . But now I have another problem , Adguard is blocking Windows Time synchronization , With Adguard on , it says Error synchronizing , but with Adguard disabled it synchronizes just fine ! What's causing that ? Thanks .
 

avatar

Administrator
Staff member
Administrator
Wow, how's that possible? Have you added anything to the filtered apps manually?
 

Kool

New Member
Thanks for the quick reply . Strange .... but since I disabled Adguard and ran Time Sync . Now with Adguard enabled again, it is still syncing ok . That seems to fix a few issues , running something with Adguard disabled and then enabling it .
 
Top