AdGuard Disabled

BillH

New Member
AdGuard keeps randomly disabling itself. It's been happening since the latest Win 10 update about a week ago. I've uninstalled and reinstalled the program, performing full cleans and reboots between each and every step.

After the last install on Sunday, it worked until this morning then the same thing has happened. I cleaned the computer again using both ccleaner and Revo Uninstaller, rebooted and it was fine again.

Then, within 10 minutes of me browsing (using Firefox 67.4) it goes disabled per the below.

I'm also using Norton 360 for firewall/antivirus, should that matter.

What gives?
 

Attachments

Chinaski

Support Marine
Staff member
Administrator
Moderator
@BillH
Hello there!
Can you provide access from AnyDesk to PM?
Need to connect and identify the problem.
 

BillH

New Member
I cannot at the minute, but after once again uninstalling and then reinstalling everything seemed fine. That is until I tried to go to this webpage:

[URL='http://portsmouthherald.nh.newsmemory.com/?token=514f2af98c8183fb69850cc555b18487_5d24ac98_30e242a&selDate=20190709'][/URL]

Immediately, this happened, after I researched why the page wasn't loading:

upload_2019-7-9_11-19-57.png

And, the taskbar shows this:
upload_2019-7-9_11-20-49.png

I may be able to get online later. But, at the same time, this type of thing shouldn't be happening after having used the product for months without incident until the past week or so.
http://portsmouthherald.nh.newsmemory.com/?token=514f2af98c8183fb69850cc555b18487_5d24ac98_30e242a&selDate=20190709
 

Attachments

ram1220

New Member
I am seeing the exact same thing but on my Android phone. Latest Adguard for Android is installed. My PC is fine. Something isn't right.
 

gandrew

New Member
I am seeing the exact same thing but on my Android phone. Latest Adguard for Android is installed. My PC is fine. Something isn't right.
I was here to mention my same concern over it as here me too having problem on my android
 

BillH

New Member
Same things continued to happen after an initial fix. I switched browsers and some of the same issues kept happening. When the product worked, it was GREAT, but when not, forget it. Customer service was good, but only via email at first was a pain (though still better than forums like in Mozilla). I ended up deleting the software and eating the cost. Using another free product in Edge now.
 
Top