AdGuard disabled

styler002

New Member
When I turned on my desktop computer, AdGuard was disabled. I just renewed my subscription, AdGuard hads been updated, filters have been updated so all that type of stuff is not the issue. I have not changed anything in settings. After I open the desktop icon, it shows its disabled, under that it says something went wrong, then a box saying contact support. When I try to enable AdGuard, the wheel just keeps spinning and nothing happens. I hope someone can tell me how to fix this issue!
 

styler002

New Member
The next morning after my first post I started up the computer and AdGuard was enabled. Today it started enabled and this evening all of a sudden it is once again disabled for some reason.
It is really frustrating. I am not the only one this is happening to. I hope someone will be able to help me. I am just the basic computer user and everything is set at default in settings. I do not know about over half the things in settings so I do not touch anything. I subscribe to AdGuard to block ads and pop-ups.
Please help. Thank youfor your response.
 

VasqueZ

Active Member
@styler002 Try these steps:

Please use the article on reinstalling the program.
After successful removal, download the installer file by reference and run the installation.

If these manipulations did not have an effect, you should perform the following actions:
1. Press Windows + R on your keyboard. When the Run window opens, type in the following command: "%systemroot%\system32\drivers\etc\hosts." and press OK or Enter.
2. Windows will display a prompt asking you what program should be used to open the file. Select Notepad and press OK;
3. Check for any records containing "adguard.com". They should look like this:
127.0.0.1 api.adguard.com
127.0.0.1 api-b.adguard.com
127.0.0.1 api-c.adguard.com
127.0.0.1 api-d.adguard.com
4. If your Hosts file contains these records, please delete them and press Ctrl+S to save the file.
5. Close Notepad, reboot your PC and check if the issue persists.
 
Last edited:

styler002

New Member
@styler002 Try these steps:

Please use the article on reinstalling the program.
After successful removal, download the installer file by reference and run the installation.

If these manipulations did not have an effect, you should perform the following actions:
1. Press Windows + R on your keyboard. When the Run window opens, type in the following command: "%systemroot%\system32\drivers\etc\hosts." and press OK or Enter.
2. Windows will display a prompt asking you what program should be used to open the file. Select Notepad and press OK;
3. Check for any records containing "adguard.com". They should look like this:
127.0.0.1 api.adguard.com
127.0.0.1 api-b.adguard.com
127.0.0.1 api-c.adguard.com
127.0.0.1 api-d.adguard.com
4. If your Hosts file contains these records, please delete them and press Ctrl+S to save the file.
5. Close Notepad, reboot your PC and check if the issue persists.
Ok, I uninstalled and installed. AdGuard is now enabled. I will let you know after I shut down my desktop and turn it back on in the morning. If it should happen to disable anytime before I will sceenshot and post it asap. Thank you so much for the simple instructions and links. Fingers crossed!
 

VasqueZ

Active Member
Well, try this steps:
1. Uninstall the app, then run it as administrator by typing CMD in the search bar from the start menu.
2. Type "sfc /scannow" and wait for the finish.
3. Install the AdGuard app again and check the issue.
If this doesn't work, then my last suggestion would be to reinstall the system.
 

styler002

New Member
Well, try this steps:
1. Uninstall the app, then run it as administrator by typing CMD in the search bar from the start menu.
2. Type "sfc /scannow" and wait for the finish.
3. Install the AdGuard app again and check the issue.
If this doesn't work, then my last suggestion would be to reinstall the system.
Oh, I actually know how to do that!
I do not know how to get the results other then after the scan is complete is says no there was no is or yes there was and it was able to fix or something on that lines. I know that there is a place to get the full results.
What system should I reinstall if it doesnt work?
I will do the scan right now!
 

styler002

New Member
Ok, so I reinstalled windows 11 as you said. For the record, that is such a pain to do. Then I reinstalled my AdGuard. I am happy to say that so for AdGuard is still enabled. I also did the sfc /scannow this, and that was all good.
Thank you so very much for all your time and pointers! You are the best!
 

styler002

New Member
Well, I hate to say that it is not solved. It is once again doing the same thing. Everything is the same as I stated when I started this post. I have reinstalled AdGuard 2 or 3 times now and refreshed my computer. I have run the sfc /scannow multiple time getting back there are no issues every time. I did a full Microsoft security scan many times. I am sorry to bother you again, but this is totally driving me crazy.
 

VietThanh

New Member
Are you using windows 11 insider, I have had the same problem since I change to the dev channel but now I cannot roll back.
 

styler002

New Member
I am using Windows 11. Do not use insider. I went and contacted AdGuard support, and they are saying it is technical and bringing in them in. Was told they would contact me. Will let you know.
 

Lastwebpage

New Member
I know this is not very helpful, but it seems to me I have the same problem.
Windows 11 Insider Build, version 21H2, Build 22000.739 this was the version before MS enforce this TPM thing. Because of this I get only security updates.
Adguard 7.10.1

First PC start:
Systemtray Icon white, protection disabled, spinning wheel below the big enable/disable switch on the Adguard main window.
PC Restart:
Everything is okay.

I am not sure how long since this happens. 2 weeks, 3 weeks? but no longer than 2 months ago.
 

BBB

New Member
Hello. A comment, I had the same problem for several months. Unfortunately, customer support did not give me anything useful to solve it. I tried many solutions but they didn't work. Finally, I disabled the fast startup of windows in control panel (power options> choose the behavior of the start and shutdown buttons> change the currently unavailable settings> disable: Enable fast startup> save changes).
This will allow windows to always boot from scratch, maybe a bit slower, but so far I haven't had that Adguard boot problem again. I hope that it would be useful to someone. PS: My OS is not in English
Cheers
 
Top