AdGuard disabled

Mercury

New Member
Systemtray Icon white, protection disabled, spinning wheel below the big enable/disable switch on the Adguard main window.
PC Restart:
Everything is okay.

I am facing the same problem from last 2 months, when the system restarts problem is fixed. its getting annoying. contacted support. it sames steps above mentioned. No fix.

it could be fastboot like above user mentioned. i will try this see if it fixes this issue.
 

styler002

New Member
Hello. A comment, I had the same problem for several months. Unfortunately, customer support did not give me anything useful to solve it. I tried many solutions but they didn't work. Finally, I disabled the fast startup of windows in control panel (power options> choose the behavior of the start and shutdown buttons> change the currently unavailable settings> disable: Enable fast startup> save changes).
This will allow windows to always boot from scratch, maybe a bit slower, but so far I haven't had that Adguard boot problem again. I hope that it would be useful to someone. PS: My OS is not in English
Cheers
Thank you for response. I am totally not computer savvy. If I was to follow your instructions for this, I would need you to give it in steps and make it idiot proof in order for me to get it correct. Hahahaha
I will try if you are still having good luck with what you have done.
The support team has never gotten back to me in regard to the issue. Honestly, I have just given up on them.
thank you again.
 

styler002

New Member
Systemtray Icon white, protection disabled, spinning wheel below the big enable/disable switch on the Adguard main window.
PC Restart:
Everything is okay.

I am facing the same problem from last 2 months, when the system restarts problem is fixed. its getting annoying. contacted support. it sames steps above mentioned. No fix.

it could be fastboot like above user mentioned. i will try this see if it fixes this issue.
The support team has never gotten back to me in regard to the issue. Honestly, I have just given up on them.
thank you again.
 

BBB

New Member
Hi.
I don't know if it is possible to put a link here, so I suggest you go to the google search engine and look for: How to turn on or off fast startup in Windows 8.1, 10, and 11".

1. Right-click on the Start button and click on Power Options.
2. On the next screen, scroll down in the right-pane and click on Additional Power Settings Link.
3. On Power Options Screen, click on Choose What the Power Buttons Do link.
4. On the next screen, click on Change settings that are currently unavailable
5. Scroll down to “Shutdown Settings” section > deselect Turn on fast startup option and click on Save Changes button.

Follow the steps. Luck. Cheers
 
Last edited:
Top