AdGuard failed to update to version 7.3.3048

lan7834

New Member
The only thing that happens is it says" adguard failed to update to version 7.3.3048. I've tried reinstalling AdGuard." I've reinstalled it multiple times. Waited just to see if it was temporary bug. Reinstalled again. Turned off AV. Restarted the computer multiple times. Even tried searching the exact words on search engines. Nothing has worked or even given me an idea as to what the problem might be or how to fix it.

I'm currently on version 7.2.2936 RELEASE
Premium Lifetime license
Windows 10 Pro 64-bit build 1903
Kaspersky Internet Security
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@lan7834

Hello there!


Quite a curious situation, I would like to see it in person.
Could you provide access for a remote connection? At any time convenient for you, of course :)
You just need to install this application and write to me at PM we'll agree on connection.


You can also try to uninstall AdGuard using this utility yourself and install this version of AdGuard from the direct link.

Keep me informed, please.
 

lan7834

New Member
I'm very sorry about this extremely late reply. Life happens and I tend to forget things. Although, I'm very happy I was able to remember, albeit after a month, to come back and try this. It worked! Thank you so much!

I delved back into this because my page loading times have been much slower lately, and I'm hoping that v7.3 will fix those issues. For now I'll just try to be satisfied with being able to update. Hopefully, my page loading times will return to normal.
 

lan7834

New Member
It seems to be working better now, and I hope it stays that way. I was able to update to the 7.4 Nightly. I haven't tried the nightly thus far because it stays "unstable" beside that option. Although, as long as it continues to work well, I don't have a problem with it. Thank you for your help!
 
Top