AdGuard for Windows 7.1.2817 Release

Boo Berry

Moderator + Beta Tester
Moderator
Do you have the Parental Control feature enabled? AG's Settings > Parental Control and uncheck Enable Parental Control to disable it.
 

Flipmode

New Member
Do you have the Parental Control feature enabled? AG's Settings > Parental Control and uncheck Enable Parental Control to disable it.


Maybe AdGuard DNS is enabled on your router.

Error:

Regardless. Even if I had the DNS on my PC, there is NO Parental Filter enabled in AdGuard. NEVER enabled. Plus why would the Advert/Tracking/Phishing/Malware DNS (.130) service block as per "Parental Filter" and "Family Protection"?? Makes no sense... :confused: :mad: o_O

If I am using the NON-Family DNS (.132) regular Advert/Tracking/Phishing/Malware DNS (.130), it should not even show "FAMILY PROTECTION". It should show "Advert/Tracking/.... DNS Protection". Make sense?
It should indicate the *correct* DNS service selected.
I have *never* used the Family DNS servers (.132). I have only used .130 and .131 for various set-up's. I have never used the Family/Adult/Safe DNS servers (.132). Concerned clients would get blocked for legitimate servers.

Otherwise I use Quad9 (9.9.9.9) and CloudFlare (1.1.1.1) = Currently on Router WAN and PC LAN.

Hmmm... Will uninstall, reboot, downgrade 2 major versions to previous install. Thanks.
 
Last edited:
We are analysing your log files. I'll contact you when the solution is ready.
Thanks and no pressure. I hope my log helps to get to the bottom of this. It looks like Youtube traffic isn't reliably filtered and the Youtube https certificate displayed in Chrome keeps flipping between AdGuard and Google all the time.
 

Flipmode

New Member
After uninstalling and reinstalling again, it made no difference!

However what I did notice was that the NON-family DNS was configured for LAN, not WAN.
Why would the .130 DNS even show Family Protection?

I removed the .130 and used the second NON-Family DNS and it worked immediately!

Why was .130 showing a family protection page anyway? It makes NO sense thatthat either .130 / .132 would eveneven showshow anythinganything other than the server's content!

SwiftKey is going mental putting two wordswords in and placing the cursor in front of word when writing "the"...
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Flipmode

Very strange, can we schedule a TV (Teamviewer) session so I can check? (In private messages)
 

Flipmode

New Member
@TheHasagi
Thanks! But after switching DNS it went away

Local DNS set to 9.9.9.9
Still happened
Uninstall PC app
Still happened.
Changed WAN DNS to 9.9.9.9
Still happened
Rebooted router,
Still happened.
Local DNS set to router
Still happened
Etc..
Found ,130 under router LAN DHCP DNS
Changed to .132 and FIXED
Something saw very wrong with your server. It constantly showed the Green teddy page on certain domain names, despite not using Family DNS.


Another thing I changed client DNS on PC to .134 family DNS. When searching xxx porn on DuckDuckGo I clicked on a result and it loaded.
???
Set DNS on router LAN to Family DNS.
Released ip
Renewed ip
Clear cache in browser.
Click a link in xxx porn search results.
It loads! "pornhub dot com"
Seems very buggy and hit and miss.

Very strange. Seems like you cannot rely on DNS blocking?

Nothing to check on Team Viewer. The first issue is not happening now.
Second issue occurred on client computer on remote location...

Hmm
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@Flimode

Unfortunately, I cannot reproduce this issue.

If 176.103.130.132/134 are set up - adult sites won't open.

Can we start a TV(TeamViewer) session so I can check the settings and see what happens on your screen?
 
@Purple Tentacle
Hello!

We are analysing your log files. I'll contact you when the solution is ready.
It has been 2.5 months and there has literally been zero development on the issue.

No new information and no new builds in, well, months. The last build on the nightly channel is from the beginning of November.

Is there any timeframe for the issue to be resolved?

You've seen and experienced it yourself via TeamViewer and I have provided extensive log files and ... literally nothing ... since November.

I know I said no pressure ... but, come on!
 

Boo Berry

Moderator + Beta Tester
Moderator
They're working on getting AG for Windows 7.0 with CoreLibs integrated landed in the Nightly channel.
 

Flipmode

New Member
How many people use Windows 7?

They're working on getting AG for Windows 7.0 with CoreLibs integrated landed in the Nightly channel.

You are welcome to log on remotely, and check it out. But it seems fine now.
It is not a complicated setup, but perhaps you know something I don't :D

The fact it only began occuring recently. Despite changing DNS > Family Filter, it did not even filter porn sites! Seems like it is somewhat selective or does not use an extensive database.
Thanks for your help! :)

@Flimode Unfortunately, I cannot reproduce this issue.
If 176.103.130.132/134 are set up - adult sites won't open.

Can we start a TV(TeamViewer) session so I can check the settings and see what happens on your screen?
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
How many people use Windows 7?
The fact it only began occuring recently. Despite changing DNS > Family Filter, it did not even filter porn sites! Seems like it is somewhat selective or does not use an extensive database.
Thanks for your help! :)
We update our database, to report missed adult websites that not blocked by AdGuard Family DNS use this form.
 

pegas

Beta Tester
Hi folks, I don't doubt that you're tirelessly developing AG. So when is gonna be released the new beta? I'm on the beta update channel and the last update was brought back in October 2018. Pretty dusted update ...

It would be also worth to update the road map for all AG products (regardless OS).

Thanks!
 

Boo Berry

Moderator + Beta Tester
Moderator
Hopefully soon v7 hits the beta channel. It's currently in the nightly channel, and has been making great progress towards stability so hopefully it shouldn't be much longer.

It's taken longer since a) it's a major version and b) it has CoreLibs integration which has taken a good while to get working nicely.
 
Top