[AdGuard for Windows] 7.1.2817 Release

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
Usually, new stable versions are preceded with a number of betas and take longer than a month to develop. But this one is a bit different, its purpose is mainly to fix some incompatibilities (such as Windscribe VPN), so it makes a lot of sense to release this version as soon as possible. It should also spark interest in Firefox users, as we addressed several certificate-related problems unique to that browser.

Ad blocking
  • [Fixed] Manual blocker options bug #2677
Network
  • [Fixed] AG certificate is not removed on the app uninstall or reinstall #2772
  • [Fixed] Certificate gets installed into the wrong system storage #2756
  • [Fixed] Compatibility issues with Sophos AV #2710
  • [Fixed] Cookies are getting removed even though self-destructing cookies options are disabled #2714
  • [Fixed] Windscribe extension compatibility #2703
UI
  • [Changed] Domain name is now shown in the filtering log in all cases when it's detected #2691
  • [Changed] Translations have been updated #2697
  • [Fixed] AdGuard settings respond slowly when Parental Control is enabled #2687
  • [Fixed] Release channel label is missing #2695
Other
  • [Fixed] "Hide User-Agent" flag state is not passed properly to web reporter #2732
  • [Fixed] AdGuard crashes randomly when you open settings #2685
  • [Fixed] Userscripts' update channels don't match app's release channel #2694
This version on a Github.
Direct download link.
 
Last edited:

ghazan

New Member
after upgrading to this build Adguard said that smth went wrong and failed to start.
Windows 10 Pro Eng 1903, Windows firewall, no antivirus
I emailed full report to the contact support from george.hazan at gmail point com
 

Attachments

ghazan

New Member
after upgrading to this build Adguard said that smth went wrong and failed to start.
Windows 10 Pro Eng 1903, Windows firewall, no antivirus
I emailed full report to the contact support from george.hazan at gmail point com
rolling back to 7.0.2693 didn't help, it seems that my profile is somehow corrupted
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@ghazan

Hello!

And if you delete your previous version and install the latest release?
 

twistedvincent

New Member
I'm currently running version 6.4.1814.4903 on Windows 10 and when I right click it I see Update Available. So I clicked update and nothing happened on any of my 5 tries. So I downloaded the 7.1.2817 exe from github and when I try to instal it I get "Adguard is already installed"
Any ideas
 
Top