Adguard for windows and youtube

Discussion in 'Discussion (Beta Versions)' started by Pax, Jan 6, 2019.

  1. Pax

    Pax Beta Tester

    Joined:
    Aug 21, 2016
    Messages:
    8
    noticed today that YouTube wouldn't work on chrome, forefox or (god help me) edge.
    after some investigation i checked adguard and it was trying up update but seemed to be failing at doing so.
    I uninstalled it and youtube working fine.
    I reinstall adguard version 6.4.1795.4865 RC and youtube now works BUT... the update that it says it available and you can see it downloading it then start to apply the update then the UI disappears.
    Looking at running processes while this happenes it goes from 4 processes to one - Adguard for windows 32 bit.
    If i then go into start/programs/adguard the UI reappears and the update still comes up as available but to press the update button is to rinse and repeat
    any advice?
     
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,850
  3. Pax

    Pax Beta Tester

    Joined:
    Aug 21, 2016
    Messages:
    8
    well it seems no matter what i do i get the same thing.
    no matter the version.
    Tried uninstalling then reinstalling keeping settings.... no joy.
    tried uninstalling and removing settings..... no joy
    tried innstalling and removing settings, rebooting and then... adguard appears again after being uninstalled....

    So I then used Revo uninstaller to remove it, removed ALL residual files and folders.. rebooted...... and adguard was back again.
    I did exit the app via the sys tray icon so it wasn't running while being uninstalled.
    Even with the latest version it tells me there is an update....
    advice?
     
  4. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,660
    I've got some advice for you Pax:

    Try this uninstaller: https://cdn.adguard.com/public/Adguard/tools/Uninstall_Utility.zip

    Use the "Standard Uninstall" first, then reboot, then run the "Advanced Uninstall" then reboot again, then try installing AdGuard again.

    Please do let us know how you went.

    Cheers buddy.
     
  5. Pax

    Pax Beta Tester

    Joined:
    Aug 21, 2016
    Messages:
    8
    Cheers ,giving it a go now. will update with results
    Yup.. just the ticket.. cheers bud!! much appreciated!
     
    Last edited: Jan 6, 2019
  6. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,660
    Anytime my friend.
    Enjoy Adguard.