AdGuard for Windows v6.4.1814

Discussion in 'Release Notes (AdGuard for Windows)' started by Karina, Oct 25, 2018.

  1. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,850
    Do you have the Parental Control feature enabled? AG's Settings > Parental Control and uncheck Enable Parental Control to disable it.
     
    Flipmode likes this.
  2. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,383
    Maybe AdGuard DNS is enabled on your router.
     
    Flipmode likes this.
  3. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    989
    @Flipmode

    Hello!

    For this one - try to clear the browser's cache. It might be cached.

    @Purple Tentacle

    Hello!

    We are analysing your log files. I'll contact you when the solution is ready.
     
    Flipmode likes this.
  4. Flipmode

    Flipmode New Member

    Joined:
    Nov 11, 2018
    Messages:
    11
    [​IMG]


    [​IMG]

    Error:
    [​IMG]

    Regardless. Even if I had the DNS on my PC, there is NO Parental Filter enabled in AdGuard. NEVER enabled. Plus why would the Advert/Tracking/Phishing/Malware DNS (.130) service block as per "Parental Filter" and "Family Protection"?? Makes no sense... :confused: :mad: o_O

    If I am using the NON-Family DNS (.132) regular Advert/Tracking/Phishing/Malware DNS (.130), it should not even show "FAMILY PROTECTION". It should show "Advert/Tracking/.... DNS Protection". Make sense?
    It should indicate the *correct* DNS service selected.
    I have *never* used the Family DNS servers (.132). I have only used .130 and .131 for various set-up's. I have never used the Family/Adult/Safe DNS servers (.132). Concerned clients would get blocked for legitimate servers.

    Otherwise I use Quad9 (9.9.9.9) and CloudFlare (1.1.1.1) = Currently on Router WAN and PC LAN.

    Hmmm... Will uninstall, reboot, downgrade 2 major versions to previous install. Thanks.
     
    Last edited: Nov 12, 2018
  5. Purple Tentacle

    Purple Tentacle Member

    Joined:
    May 3, 2016
    Messages:
    113
    Thanks and no pressure. I hope my log helps to get to the bottom of this. It looks like Youtube traffic isn't reliably filtered and the Youtube https certificate displayed in Chrome keeps flipping between AdGuard and Google all the time.
     
  6. Flipmode

    Flipmode New Member

    Joined:
    Nov 11, 2018
    Messages:
    11
    After uninstalling and reinstalling again, it made no difference!

    However what I did notice was that the NON-family DNS was configured for LAN, not WAN.
    Why would the .130 DNS even show Family Protection?

    I removed the .130 and used the second NON-Family DNS and it worked immediately!

    Why was .130 showing a family protection page anyway? It makes NO sense thatthat either .130 / .132 would eveneven showshow anythinganything other than the server's content!

    SwiftKey is going mental putting two wordswords in and placing the cursor in front of word when writing "the"...
     
  7. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    989
    @Flipmode

    Very strange, can we schedule a TV (Teamviewer) session so I can check? (In private messages)
     
  8. Flipmode

    Flipmode New Member

    Joined:
    Nov 11, 2018
    Messages:
    11
    @TheHasagi
    Thanks! But after switching DNS it went away

    Local DNS set to 9.9.9.9
    Still happened
    Uninstall PC app
    Still happened.
    Changed WAN DNS to 9.9.9.9
    Still happened
    Rebooted router,
    Still happened.
    Local DNS set to router
    Still happened
    Etc..
    Found ,130 under router LAN DHCP DNS
    Changed to .132 and FIXED
    Something saw very wrong with your server. It constantly showed the Green teddy page on certain domain names, despite not using Family DNS.


    Another thing I changed client DNS on PC to .134 family DNS. When searching xxx porn on DuckDuckGo I clicked on a result and it loaded.
    ???
    Set DNS on router LAN to Family DNS.
    Released ip
    Renewed ip
    Clear cache in browser.
    Click a link in xxx porn search results.
    It loads! "pornhub dot com"
    Seems very buggy and hit and miss.

    Very strange. Seems like you cannot rely on DNS blocking?

    Nothing to check on Team Viewer. The first issue is not happening now.
    Second issue occurred on client computer on remote location...

    Hmm
     
  9. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    989
    @Flimode

    Unfortunately, I cannot reproduce this issue.

    If 176.103.130.132/134 are set up - adult sites won't open.

    Can we start a TV(TeamViewer) session so I can check the settings and see what happens on your screen?