Adguard Forum acting weird?

Discussion in 'Off-topic' started by steve1209, May 11, 2014.

  1. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    424
    Hi All,

    I read thru the Adguard forum, all topics are read nothing is in light blue (not read), I also mark each forum as read as I go through it, then a few hours later I come back and the same topics are marked as NOT READ in the Adguard forum. Can anyone explain what is going on, this forum is the only one that this is happening on. Admuncher may NOT be a superior product but the forum works correctly there....
     
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    2,887
    Interesting. I'll keep a look out for this!
     
  3. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    Might be a cookie problem. Do you use a cookie manager and are deleting the cookies that record what you have read?
     
  4. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    424
    Thanks streetwolf,

    I run CCleaner and somehow the delete cookies option got checked, I don't remember checking it... Appreciate your help on this one!
     
  5. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    727
    Was about to say ive been keeping an eye out for this and had no issues so wondered if you were clearing you history, seems this has been solved.
     
  6. mysteriously

    mysteriously Beta Tester & Translator

    Joined:
    May 4, 2014
    Messages:
    507
    Is there any way to hide russian subforums and threads shown by 'new post' search button?

    Ok, I made filter with all russian letters:
    http://pastebin.com/AHEbRPu6
    However it's not perfect
     
    Last edited by a moderator: Aug 7, 2014
  7. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    727
    Actually i have been experiencing this issue from time to time.

    Ive also had issues using zenmate but dont know if its a zenmate issue or because adguard is filtering it (random logout's of the forum).

    @buuu i dont think there is a way to hide them, but i could be wrong.
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    Add to user filter:
    Code:
    forum.adguard.com###cat1