AdGuard home filtering setup question

Poulet

New Member
I've installed Adguard Home on a docker container but I did not find how to disable filtering properly for a specific website ...

While Adguard Home is activated I've put the following rule on Personnal filtering rules :

Code:
@@||https://animedigitalnetwork.fr^$important
When going to one streamed video, the page detects an Ads Blocker (even if I desactivate Adguard Home) and the video is not played.

Any help would be much appreciated.
 
Last edited:

ammnt

Beta Tester
I've installed Adguard Home on a docker container but I did not find how to disable filtering properly for a specific website ...

While Adguard Home is activated I've put the following rule on Personnal filtering rules :

Code:
@@||https://animedigitalnetwork.fr^$important
When going to one streamed video, the page detects an Ads Blocker (even if I desactivate Adguard Home) and the video is not played.

Any help would be much appreciated.
Code:
@@||animedigitalnetwork.fr^$important
 

Poulet

New Member
I've tried it but it did not work even after restarting the device wifi. Any idea what I can check or try ?
 

Poulet

New Member
I've cleared cache on my Windows Laptop by doing 'ipconfig /flushdns' but it did not work either. By the way the DNS TTL on AdGuard is 60s so I don't understand where it's not working. Is there any other parameter to adjust in AdGuard ? In the web browser ?
 

ammnt

Beta Tester
@Poulet, better ask developers directly here:
I also recommend attaching logs and screenshots.
 

Poulet

New Member
Brief description of the solutions:
  • solution 1 : add your custom rule @@||animedigitalnetwork.fr^$important (can also be client specific) and check the AGH query logs and from the DNS lines that have been blocked, choose to unblock it from the action button at the end of the line. It will create specific rules like the one you've already added first
  • solution 2 : go to the client parameters page and add a new client (for your android TV for instance). In the parameters of the client, uncheck 'use general setup' and uncheck 'use of the block list...'.
 
Top