Adguard Icon Does Not Appear Inside Outlook.com

Boo Berry

Moderator + Beta Tester
Moderator
Which AG product are you using? At least with AG for Windows it should appear. AG for Mac, not yet since it doesn't have the newer Assistant yet.
 

Tiago Calhau

New Member
Which AG product are you using? At least with AG for Windows it should appear. AG for Mac, not yet since it doesn't have the newer Assistant yet.
So, I'm using the newer version for macOS: Adguard 1.5.3

And I'm pretty sure that before it appeared on Outlook.com but now I do not see it anymore. I would like to inform / ask developers to re-input the Adguard Agent to on the Outlook.com website
 

Boo Berry

Moderator + Beta Tester
Moderator
Yeah, AG for Mac doesn't include Assistant 4.0 yet, which fixes the issue with Outlook (it's purposely excluded from showing the Assistant on Outlook because of an issue).
 

Tiago Calhau

New Member
Yeah, AG for Mac doesn't include Assistant 4.0 yet, which fixes the issue with Outlook (it's purposely excluded from showing the Assistant on Outlook because of an issue).
How long before Assistant 4.0 is ready for Mac? Is there any beta that I can use?

I need the Adguard Assistant as soon as possible on the Outlook.com page. Please!!!
 

Boo Berry

Moderator + Beta Tester
Moderator
My guess is the AG dev team is waiting to integrate the new CoreLibs first before adding additional features like stealth mode and extensions (userscripts) to AG for Mac/Android which would allow Assistant updates.

Otherwise there's currently no solution to getting the Assistant on Outlook right now with AG for Mac. It's purposely set to not appear on outlook.com to workaround an issue (if I recall correctly, the issue would cause the Assistant to lose/reset all settings when using Safari or something like that).

EDIT: This is the issue that the workaround is in place for https://github.com/AdguardTeam/AdguardForWindows/issues/1489
 
Top