Adguard Intermittent Internet Connections & slowing browsing

Bones81

New Member
Hi, I keep getting Intermittent Internet Connection and browser slowing I know it's adguard because I deleted it and everything is running great I tried to disable wfp driver that didn't do anything even tried getting rid of all the extensions from, anyone knows what's wrong with it I have adguard on my tablet doesn't do the same thing everything good on there?
 

Boo Berry

Moderator + Beta Tester
Moderator
Are you using some sort of antivirus/antimalware software? If so, what? Most "slow loading" of pages I'd guess is related to incompatibilities with certain antivirus/antimalware apps.

You can try going into AG's Settings > General Settings > Advanced Settings and toggling the Use redirect driver mode and/or the Filter localhost options and see if speeds improve.
 

Bones81

New Member
I'm using Malwarebytes but disabled the live protection and also have Eset. I tried redirect mode seems to help but I maybe still getting Intermittent connection.
 
Last edited:

H3lper

Member
Staff member
I'm using Malwarebytes but disabled the live protection and also have Eset. I tried redirect mode seems to help but I maybe still getting Intermittent connection.
We expect that you exclude AdGuard from filtering of your AV and put your AV to AdGuard's exclusions as well.

This can be done via AdGuard>Settings>General>Advanced>Exclude the app from filtering by entering the full path> enter the path to .exe file of your app. Separate each path with a semicolon ;
 

Bones81

New Member
We expect that you exclude AdGuard from filtering of your AV and put your AV to AdGuard's exclusions as well.

This can be done via AdGuard>Settings>General>Advanced>Exclude the app from filtering by entering the full path> enter the path to .exe file of your app. Separate each path with a semicolon ;
Thanks, I think that seems to work too.
 
Top