Adguard Nightly on Big Sur: Cisco Webex Meetings do not launch

Vishwamurthy

New Member
Guys, please.. any luck? It's been a while and I'm still disabling Adguard whenever I have to attend meetings. I need them both to work together. Both Cisco Webex and Adguard. Is there any resources on how to add an exception to this app? This same thing is happening with my Apple Music app as well.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Hello there!

I would like to clarify some information:
1) After I enable the Adguard Proxy Configuration in Adguard Nightly
- Please specify what you mean? Do you switch the Network Extension to Auto-proxy mode?
2) You should try to add Cisco Webex Meetings to the list of filtered applications. (AdGuard settings > Network > Applications)
 

Nikki

New Member
For me Webex does not work with Network Extension mode. Outlook does not work either.
Add ind these apps to the filtered list does not help.
Auto proxy works somewhat... Until I setup Cisco AnyConnect VPN.
 

Vishwamurthy

New Member
Hello there!

I would like to clarify some information:
1) After I enable the Adguard Proxy Configuration in Adguard Nightly
- Please specify what you mean? Do you switch the Network Extension to Auto-proxy mode?
2) You should try to add Cisco Webex Meetings to the list of filtered applications. (AdGuard settings > Network > Applications)
Hi Chinaski,
Sorry for the delayed response.
1. AdGuard starts with DSN Configuration switch ON. If I toggle the switch to OFF, Webex works seamlessly.
2. I have switched from Webex Meetings app to the Webex app (previously Webex Teams) and this one works just fine.

Cisco is soon going to retire the Webex Meetings app, replacing it with the Webex app so I do not have a problem anymore because I switched to this app.

However, if you believe that this may continue to be a problem for those who would continue using the Cisco Webex Meetings app, please keep this thread open (completely up to you).

Vishwa
 
Top