Adguard no loner filtering the latest beta of Chrome

Discussion in 'Technical Support (Adguard for Windows)' started by Johnathonm, May 23, 2014.

  1. Johnathonm

    Johnathonm Beta Tester

    Joined:
    May 23, 2014
    Messages:
    46
    Hi,

    Adguard is no longer filtering the latest beta of chrome. The green shield does not appear in the Lower right. I also have ads on youtube while using chrome (version 37.0.2008.2-dev-m).

    Please let me know if I can help troubleshoot things.

    Thanks,

    J
     
    Last edited by a moderator: May 24, 2014
  2. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    418
    Hi,

    I usually have Chrome Beta installed and use it as my primary browser. Yesterday I put up 36.0.1985.18 beta and several things weren't working on my system (I think Adguard was but can't swear to it). I had to revert to the stable channel of chrome for the time being 35.0.1916.114 m, I put in some bug reports so maybe they will get it fixed.
     
  3. Johnathonm

    Johnathonm Beta Tester

    Joined:
    May 23, 2014
    Messages:
    46
    Hi Steve,

    The plugin for Chrome (From the store) works without issue under the newest version of Chrome. Adguard, the full program, isn't filtering however. I even tried adding the browser manually to no avail.

    -J
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,548
    Thank you, we'll check it.