AdGuard not compatible with OS X 10.8 Mountain Lion?

xx_

New Member
Hello,

I tried to install AdGuard for mac on a Mac with OS X 10.8.5 (Mountain Lion) but I got the following message:

You can't use this version of the application "Adguard" with this version of OS X.

You have OS X 10.8.5. The application requires OS X 10.10 or later.
Yet, in your knowledgebase article for AdGuard for Mac, you state the following:

This AdGuard version has been specifically developed for Apple computers, and it is fully compatible with all OS versions starting with OS X 10.7 x64.
So how can I install AdGuard so it works with OS X 10.8?
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@xx_

Hello!
Thank you for the info, KB edited.

For the reward, you will receive a little present, check your mailbox!

Unfortunately, we support our application only on a version macOS 10.10 or later, but you can use the last 1.5.0 RC that should work with your version of OS. (Or you can always upgrade your macOS)
Here it is:
https://github.com/AdguardTeam/AdguardForMac/releases/tag/v1.5.0.400-rc
 
Top