adguard prevent site from loading

Discussion in 'Technical Support (AdGuard for Android)' started by demoneye, Jan 20, 2015.

  1. demoneye

    demoneye New Member

    Joined:
    Apr 7, 2014
    Messages:
    27
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    It loaded fine when I tested it. Can I ask you what filters do you have enabled, do you use VPN or proxy and what Adguard version do you have installed?
     
  3. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    486
    Vasily,

    I see the same problem as demoneye, my filters are in my signature...
     
  4. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    Do you see it on Android? If yes, proxy or VPN mode and what Adguard for Android version?

    That's somewhat strange because I can see the same problem (freezes at http://m.ynet.co.il/Promo.aspx), but on PC. On my Android everything works just fine.
     
  5. demoneye

    demoneye New Member

    Joined:
    Apr 7, 2014
    Messages:
    27
    Hi

    Even using only "English filter" this error appear.
    I am using latest adguard version point to this writing.
     
  6. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    486
    Vasily,

    My apologies, I didn't notice this was Android issue yesterday, it works on my Android in proxy mode also but like you, it fails on my Window PC.
     
  7. demoneye

    demoneye New Member

    Joined:
    Apr 7, 2014
    Messages:
    27
    When switching to httpproxy and disabling social filter problem solved.

    What are the differences between httpproxy and vpn mode?
     
  8. demoneye

    demoneye New Member

    Joined:
    Apr 7, 2014
    Messages:
    27
    Sorry doesn't work again. I am sure it's a bug.
     
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    The problem is that Adguard hides this fullscreen promo and you just cannot tab on "Close" button to go back to the website.

    Quick fix: go to main page manually.
     
  10. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    Looks like for Windows non-mobile site version works fine: http://ynet.co.il/

    ---------- Post added at 19:12 ---------- Previous post was at 19:05 ----------

    Created a bug, I will inform you as soon as it's fixed.

    Concerning VPN/proxy modes, I believe you'll find this article useful: https://blog.adguard.com/en/adguard-news/adguard-android-features-description.html
     
  11. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    24,089
    The rule has been added to Experimental filter.
    Code:
    @@||m.ynet.co.il/Promo.aspx^$document
    Please, check the result.
     
  12. benklinger

    benklinger New Member

    Joined:
    Feb 28, 2015
    Messages:
    1
    Doesn't work for me..

    The main page gets stuck on Promo.aspx, and appears only after refresh.
    Articles open fine, unless it is in the background. Then it opens the url Promo.aspx without the ArticleID