Adguard Service does not start

Discussion in 'Technical Support (AdGuard for Windows)' started by pachipachi, Jan 30, 2019.

  1. pachipachi

    pachipachi New Member

    Joined:
    Jan 30, 2019
    Messages:
    3
    Today buy and install
    but service not start

    "サービスを復元する"=Restore service
    Restore service is click not start & infinite loop

    I use Windows Defender
    FW & Adguard folder exception has been set up

    Win10 Pro 64bit ver1809

    upload_2019-1-30_17-23-38.png
    upload_2019-1-30_17-26-49.png
     
  2. Fr9Tcm

    Fr9Tcm New Member

    Joined:
    Feb 15, 2016
    Messages:
    35
  3. pachipachi

    pachipachi New Member

    Joined:
    Jan 30, 2019
    Messages:
    3
  4. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @pachipachi

    Hello!

    Try to follow the steps described below:

    Run - %programdata% - Adguard - safebrowsing.db (delete this file and reboot).

    After reboot run AdGuard.exe and check.
     
  5. pachipachi

    pachipachi New Member

    Joined:
    Jan 30, 2019
    Messages:
    3
    "safebrowsing.db" is missing in programdata\Adguard
    upload_2019-1-31_22-29-17.png
     
  6. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @pachipachi

    It seems like AdGuard did not installed properly on your PC. Please, follow this instruction (advanced) from our knowledge base. After uninstallation, restart your PC and install AdGuard from the official website again.