Adguard share menu on iOS broken

ikir83

New Member
Hello all! I never see the Adguard share menu item working on iOS. From Safari, after the website is completely loaded, if I click share, then ADGuard, the pop up which appear will never stop loading. See screenshots.

I suppose with that share icon is it possible to whitelist the website or other thing but it doesn't work at all. Tried with 2 different iPhones.
 

Attachments

Naylya

Support
Staff member
Administrator
Moderator
Hi! First of all, please reconnect to Wi-Fi, this trouble is a common thing for connection issues. If the issue still persists please enable debug logging ( in Settings -> General -> Advanced settings menu) and send logs to our side via direct message or to support@adguard.com.
 

ikir83

New Member
Hi! First of all, please reconnect to Wi-Fi, this trouble is a common thing for connection issues. If the issue still persists please enable debug logging ( in Settings -> General -> Advanced settings menu) and send logs to our side via direct message or to support@adguard.com.
Hello! This seems to happen anyway, with any Wi-Fi and over cellular data.
I will send the logs. Thanks.
 

ikir83

New Member
Update I fixed it just reopening AdGuard for a unknown reason it was still in the tutorial part e I need to click next few times. then safari told me to configure Adguard again if I tried the share button. I deactivated the protection, reactivated, force cloud safari, reopened it and now it seems to works
 
Top