AdGuard Shield on my Gmail homepage?

Nameless

Beta Tester
Right one more thing, open adguard > protection > adblocker > disable experimental filter if thats already disbaled then i have no idea! only filters i have running are English, Russian (it keeps activating its self), Social, Spyware ad User.
 

Nameless

Beta Tester
I have no clue then, do you have many filters activated? Different ones will have different rules you see for example the dutch filter disableds the adguard on these forums so the more rules means more exceptions etc.
 

steve1209

Beta Tester
Thanks Nameless,

Waiting for Avatar or a DEV to respond, I think this is a bug, hope it gets fixed...

Avatar?
 

avatar

Administrator
Staff member
Administrator
So we've used TeamViewer and finally I've found what is the problem with Assistant.

Steve uses Zoom=175% on all sites and it turns out that Assistant has an issue with high zoom level.

Thank you Steve, we'll fix this issue in the next Assistant's version.
 
Last edited by a moderator:

steve1209

Beta Tester
Hi,

I'm NOT trying to rush anything, but I wonder how often does the Adguard assistant extension get updated? I have V 2.0.27 and have had it for many days now, I'm just asking and thanks for any info on update of Adguard Extensions. I'm asking because I think an update will fix this problem I'm having...
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Hi,

I'm NOT trying to rush anything, but I wonder how often does the Adguard assistant extension get updated? I have V 2.0.27 and have had it for many days now, I'm just asking and thanks for any info on update of Adguard Extensions. I'm asking because I think an update will fix this problem I'm having...
Update check period is 6 hours.

Assistant's dev is now busy with Firefox extension. But it's almost ready so he'll fix zoom issue soon. I'll post here when it's ready.
 

avatar

Administrator
Staff member
Administrator
He has taken a first look at this issue and it is really weird.

Everything is good with any Zoom value except 175%. 125, 150, 200, 250 - it's ok. 175 - it's broken:)
 

steve1209

Beta Tester
Hi Avatar/Boo Berry,

Yes when I lower my zoom to 150 or 125, I see the icon perfectly, that is weird, I'm sure U can fix it though :)
 

Domelo

New Member
I am using Adguard - adblock chrome extension, but I didn't see it's icon inside browser window, but I can find it on the navigation bar. Interestingly, when I opened this forum's site, I found that adguard was auto-disabled. Is it a normal behavior?
 

Boo Berry

Moderator + Beta Tester
Moderator
The Assistant icon inside the browser is only for Adguard for Windows whereas the icon for the extension is next to the address bar in Chrome. Yes, the site is whitelisted so it isn't filtered so that is correct.
 

steve1209

Beta Tester
Thank you for fixing this issue for me, I now have adguard assistant extension 2.0.29 and everything is working perfectly now for me
 
Top