AdGuard stopped functioning

Discussion in 'Discussion (Beta Versions)' started by singularity, Mar 3, 2015.

  1. singularity

    singularity Beta Tester

    Joined:
    Feb 27, 2015
    Messages:
    27
    Adguard was working alright and I had updated to latest beta version and it stopped its functions.
    The protection is enabled and all settings are active but adguard assistant is not showing up in any browsers or adguard is counting traffic.
    I again uninstalled and reinstalled adguard like I did before : http://forum.adguard.com/showthread...-functioning-and-Adguard-assistant-not-active
    Still not working.
    All counters are zero

    ss.png

    MBAM is uninstalled too since I had a doubt about conflict.
    Is the issue with Windows 10?
     
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,892
    Can't say for sure, because we don't test Adguard on Windows 10 and there possibly can be different types of problems.

    Did this happen right after latest beta update (5.10.2004.6244)? I can give you a link to the previous beta to see if it is still working.
     
  3. singularity

    singularity Beta Tester

    Joined:
    Feb 27, 2015
    Messages:
    27
    it was after the 2003 version.. was stable before that.
    latest beta works..
    but the beta key doest work.
    it says it has been expired.
     
    Last edited by a moderator: Mar 4, 2015
  4. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,892
    Can you PM me your beta key? I'll check it in our database.