AdGuard stopped working

JOSE RODRIGUEZ

New Member
Hello, I have version 7.0.2578.6431 and since the last updates of Windows 10 I have noticed that it stops working forcing me to restart the system to return to work, but now with the last update yesterday and not even rebooting the system works properly.

 

Boo Berry

Moderator + Beta Tester
Moderator
Enable the nightly channel, the issue of the AG service not working after reboot should be fixed in that build.
 

JOSE RODRIGUEZ

New Member
I can't enable nightly channel, I just can't use anything from the AdGuard user window and settings. I sent a message to technical support to see what solution they give me unless I have to uninstall and reinstall the program.
 

ram1220

New Member
I can't enable nightly channel, I just can't use anything from the AdGuard user window and settings. I sent a message to technical support to see what solution they give me unless I have to uninstall and reinstall the program.
This is the same issue that I reported about a month ago with the nightly's. The only thing I could do was to uninstall Adguard and reinstall. But the WPS filter caused extremely slow browsing. The only way I could fix it was to completely uninstall Adguard and install the Adguard browser extension for Firefox. Everything is fine using just the extension. Good luck.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@ram1220
Please send access from TeamViewer we need to connect and check what exactly doesn't work.
 

Boo Berry

Moderator + Beta Tester
Moderator
Like I said, that issue should be fixed in the latest nightly build and will in the next beta build when it's pushed out.
 

hill

New Member
We got this going on now. Used for just a couple weeks so far. Reload was a no go. adGuardFail.jpgHow long does it take to get support to respond - because it'd be nice to be able to move on to more important things. (sigh)
 

Boo Berry

Moderator + Beta Tester
Moderator
Have you tried uninstalling AdGuard for Windows and reinstalling it? Any anti-virus or anti-malware software being used? If so, what?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@hill
Looks like a compatibility issue with your antivirus. Try adding AdGuard to your AV exceptions.
Or try to disable the protection and run AdGuard, will it work?
 

hill

New Member
Ok, will disabled when we get back in. Odd, that it'd run compatible for WEEKS with all other programs - then finally shut itself off. We'll get bac in ~6hrs.
.
 

ram1220

New Member
I've tried using the nightlies several times. This problem is exactly what I get each time I try them. The only way to recover is to completely uninstall Adguard and reinstall the regular version. I use Eset Nod 32 Anitvirus and placing Adguard in their exceptions does not work.
 

hill

New Member
Here's one for the books; we bought lifetime for 2 PC's. Both nearly identical in software, much less identical hardware. The other never had the warning above. This one did. Got home today & the problem PC? it cleared all by itself. Does anyone have any idea why that would be? because it'd be a shame to start randomly trying different things all over again some where down the road. Oh well, can't fix intermittent issues unless it's on the down side. Thanks anyway - for now.
.
 
Top