AdGuard Teredo Problem

Panenka

New Member
So AG for Windows seems to block teredo and it really annoys me. Can anyone please explain why and also IMO it should’t be blocked by public adguard dns
 

Attachments

Last edited:

Boo Berry

Moderator + Beta Tester
Moderator
Done on purpose to prevent BSOD with certain apps, e.g. uTorrent. But, you can re-enable Teredo if you want to.

AG's Settings > General Settings > scroll down to the bottom and select Advanced Settings then finally uncheck the Block Teredo when the WFP driver is selected box, hit the Save button and that should do it.
 

Panenka

New Member
Done on purpose to prevent BSOD with certain apps, e.g. uTorrent. But, you can enable Teredo if you want to.

AG's Settings > General Settings > scroll down to the bottom and select Advanced Settings then finally uncheck the Block Teredo when the WFP driver is selected box, hit the Save button and that should do it.
Ok after posting it I actually found out about that but after disabling it, it was still blocked. AG DNS seems to block it as well. Haven’t checked myself but IMO it’s not a good idea to block that on a public DNS since it’s used for xbox live and gaming on pc in general.
 

Boo Berry

Moderator + Beta Tester
Moderator
You may have to reboot after disabling that option.

Also you can always open a Command Prompt (as Administrator) and put in netsh interface teredo show state to check the status of Teredo and then use netsh interface teredo set state default to reset Teredo then reboot again and hopefully that works.

You can also enable Teredo via Group Policy via this post: https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/teredo-tunneling-adapter-is-missing/aeeae78c-13e8-4bf1-b82d-a0e492d47f50?page=2
 
Top