AdGuard Vanished and it doesn't block this ad

Discussion in 'AdGuard for Chrome and Opera' started by Konnect, Aug 21, 2014.

  1. Konnect

    Konnect New Member

    Joined:
    Aug 21, 2014
    Messages:
    2
    Hi,

    Registered here to report a bug(perhaps). Adgaurd is awesomeness, spare no bugs:p

    1. Came back to my hibernating laptop after a day, opened chrome and Adgaurd stopped working. Clicking on the icon just shows adguard copyright info. No ads were blocked. opened adguard setting and this is what appears;

    Untitled_4.jpg

    OPTION switches disappears


    2. Why can't it block this ad that runs at the start of the video here:
    Code:
    http://www.timesnow.tv/Debate-ImmaturePolitics/videoshow/4462309.cms
    Catch 22 - if you view this page with Adguard on, it doesn't let the video to load:confused:

    Rest all about this extension is path-breaking
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,896
    Wow, for some reason all filters were deleted.

    Do you use some kind of registry/browser cleaner?
     
  3. Konnect

    Konnect New Member

    Joined:
    Aug 21, 2014
    Messages:
    2
    No none.

    I just put the computer to sleep mode, instead of my usual shutdown, and a day later i noticed it wasn't blocking ads.

    I tried the same thing again, but this time, ad guard was working. So may be it was some one off thingie.

    Also found a fix to remove the ads on video listed in the first post.
    Thanks to the new release which enables choosing one' own filter ; Fanboy's annoyances filters completely removed the ads on the videos listed in the first post.

    It was just a filter issue, nothing to do with Adguard.

    Love this extension on my chrome.

    THANK YOU TO ALL THE GUYS THAT MAKE ADGUARD POSSIBLE!