AdGuard with proxy not working

Daniel200

New Member
It used to work. Now my browsers just hang when I turn Proxy on.
I haven't used the VPN for a while so I don't know when it stopped working.
I am using NordVPN Socks5 server us6451.nordvpn.com.
I have tried others.
NordVPN works when AdGuard is turned off.
AdGuard works when proxy is turned off.
I am using the latest AdGuard version 3.6.
I am running on a Samsung Galaxy S5e tablet running Android 10.
It did the same thing on my Samsung Galaxy S20 FE 5G running Android 11.
Any help would be appreciated.
Thanks
Dan
 

Daniel200

New Member
I thought I would add an update for anyone else who has this problem.

The problem was resolved last night with the help of an excellent NordVPN chat session. I was doing two things wrong.

First, the NordVPN Socks5 Hosts that are recommended by the NORDVPN server selection tool at nordvpn.com/servers/tools are no longer valid. The only supported SOCKS5 hosts are:
amsterdam.nl.socks.nordhold.net
atlanta.us.socks.nordhold.net
dallas.us.socks.nordhold.net
dublin.ie.socks.nordhold.net
ie.socks.nordhold.net
los-angeles.us.socks.nordhold.net
nl.socks.nordhold.net
se.socks.nordhold.net
stockholm.se.socks.nordhold.net
us.socks.nordhold.net

Second, you can no longer log in with your normal NorVPN username and password. You have to use the Service Credentials username and password found at nordaccount.com/login. Click the 3 bars and NordVPN. Your Service Credentials username and password are listed on that page.
 

gamenet

New Member
I thought I would add an update for anyone else who has this problem.

The problem was resolved last night with the help of an excellent NordVPN chat session. I was doing two things wrong.

First, the NordVPN Socks5 Hosts that are recommended by the NORDVPN server selection tool at nordvpn.com/servers/tools are no longer valid. The only supported SOCKS5 hosts are:
amsterdam.nl.socks.nordhold.net
atlanta.us.socks.nordhold.net
dallas.us.socks.nordhold.net
dublin.ie.socks.nordhold.net
ie.socks.nordhold.net
los-angeles.us.socks.nordhold.net
nl.socks.nordhold.net
se.socks.nordhold.net
stockholm.se.socks.nordhold.net
us.socks.nordhold.net

Second, you can no longer log in with your normal NorVPN username and password. You have to use the Service Credentials username and password found at nordaccount.com/login. Click the 3 bars and NordVPN. Your Service Credentials username and password are listed on that page.
I still have "unable to connect to the proxy server"
 

Daniel200

New Member
I still have "unable to connect to the proxy server"
Mine isn't working right now either. I don't know why. It worked 3 days ago.

This is what I was using that worked 3 days ago:
Proxy type: SOCKS5
Proxy host: dallas.us.socks.nordhold.net
Proxy port: 1080
Proxy username: (Get this from Service Credentials username found at nordaccount.com/login. Click the 3 bars and NordVPN.)
Proxy password: (Get this from Service Credentials password found at nordaccount.com/login. Click the 3 bars and NordVPN.)
Set "Enable UDP through SOCKS5 proxy" : Off
Save and Select
Turn Proxy Settings off.
Wait for message that Settings have been applied.
Turn Proxy Settings on.
Wait for message that Settings have been applied.
Check connection
 

gamenet

New Member
Mine is working today. Some kind of glitch yesterday I guess.
Please follow the information in my previous post and let me know if it works.
For a moment, it was working but the internet connection was very very slow. It was not normalized to use the internet.
 
Top