Ads not being blocked in Maxthon Browser

Discussion in 'Missed Ads' started by chromatinfish123, May 27, 2014.

?

Do you have this issue?

  1. Yes

    0 vote(s)
    0.0%
  2. No

    100.0%
  1. chromatinfish123

    chromatinfish123 Beta Tester

    Joined:
    Apr 19, 2014
    Messages:
    47
    I know this is not relevant to most of you, me included, but just telling you about some bugs. Ads aren't being blocked in Maxthon Browser. Using Adguard 5.9 latest version, ads aren't being blocked in Maxthon Cloud Browser. I am using Firefox right now, so no issue, but navigating to http://www.wenxuecity.com or http://www.huaren.us in Maxthon shows all the ads! Maxthon was/is clearly listed on my list, so not that issue, and it was/is enabled. I submitted sites and a new update came, but I never tested again. Uninstalled Maxthon a few days later because the cache was infected with some virus, and all good now.


    Anyone, can you test this out?

    1. Download Maxthon at maxthon.com, then head to http://www.wenxuecity.com and http://www.huaren.us with Adguard enabled, be sure to disable AdHunter (native Maxthon popup blocker)
    2. If any ads or none, reply here so I can see if this issue is fixed or not.
    3. If any ads, check to see if the same ads display on: Internet Explorer, Firefox, Chrome, Opera, Safari, etc. If they do, report ad site, but if they don't (and Maxthon does) then reply
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,547
    Cannot reproduce it - everything is good in maxthon.
    Maybe this issue was caused by the virus you're talking about?
     
  3. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    2,804
    Can't reproduce it here either.