All webpages say Cookies are not Enabled

Discussion in 'Technical Support (AdGuard for Android)' started by jjorstad2, Nov 22, 2016.

  1. jjorstad2

    jjorstad2 New Member

    Joined:
    Nov 22, 2016
    Messages:
    3
    Hello I have the latest version free version of adguard installed. When I have it enabled I get a error on websites that says I must have cookies enabled. But if I disable adguard the page loads fine like it should. See attached pics. Any help would be appreciated. Also cookies are enabled in all web browsers Chrome, Internet (built in by samsung), and Opera all get the message and as soon as I disable adguard it fixes the issue.
    jjorstad2
    [​IMG] [​IMG]
     
  2. John Broberg

    John Broberg New Member

    Joined:
    Nov 22, 2016
    Messages:
    3
    Have the same problem in the full version.
     
  3. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,881
    @jjorstad2 @John Broberg
    Please let us know what filters do you have enabled, as well as any other settings that you altered compared to default.

    By the way, maybe it was caused by one of the recently added problematic rules. It was removed today, try to check for filter updates and see if the issue is still there.
     
    Last edited: Nov 22, 2016
  4. John Broberg

    John Broberg New Member

    Joined:
    Nov 22, 2016
    Messages:
    3
    I have english, spyware, mobil ad and social Media filter enabled. The rest is default.
    Just updated, Still a problem.
    OK, saw in other tread about mobil add filter, problem solved.
     
    Last edited: Nov 22, 2016
  5. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,630
    What was the issue exactly with the mobil ad filter?
     
  6. John Broberg

    John Broberg New Member

    Joined:
    Nov 22, 2016
    Messages:
    3
    Dont now what the problem is, but when i disabled it, the problem disapered.
     
  7. jjorstad2

    jjorstad2 New Member

    Joined:
    Nov 22, 2016
    Messages:
    3
    I have the same settings as John Broberg. English, spyware, mobil ad and social Media filter enabled. The rest is default.
    and dissembling mobil ad filter fixes it so it is defiantly the mobil ad filter is the cause.

     
  8. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,881
    @jjorstad2 @John Broberg
    There was a problematic rule in Mobile ads filter, it is fixed now. Please manually check for filter updates, I am almost sure that will fix the problem.
     
  9. jjorstad2

    jjorstad2 New Member

    Joined:
    Nov 22, 2016
    Messages:
    3
    yep it works fine now with filter enabled.