Another weird problem at www.cnn.com

streetwolf

Beta Tester
Below is part of the main page at cnn.com. Notice that thumbnails are missing where I have circled them in red. This also happens further down the page. When I disable AG all the thumbnails display. Disabling all my filters doesn't fix the problem.

I also find if I increase the font size of the page to 18 all the thumbnails are displayed. The problem with this is that the text is too large.

Capture.JPG
 

avatar

Administrator
Staff member
Administrator
Yes it does fix the problem albeit with all the annoying ads. Hope you can get a handle on this problem?
Can't yet reproduce it.

I remember you have custom text size and zoom settings in Firefox.
What are they exactly?
 

streetwolf

Beta Tester
In my OS I have the DPI set to 125% but I override this in Fx to 96 dpi by setting the pref 'layout.css.devPixelsPerPx' to 1. This forces 96 dpi only in Fx. The default pref of -1 would set the dpi in Fx to the OS dpi. I don't do any kind of Fx zooming on cnn.com, it's basically set at 100%.

---------- Post added at 05:46 PM ---------- Previous post was at 05:29 PM ----------

As a test I reset the pref back to -1 (120dpi) and all the thumbnails display as they should. I really can't run at 120dpi in Fx because it makes a lot of graphics blurry due to the hiDPI. That's why I set Fx to 96dpi to keep the graphics looking sharp. I increase the text size by using an add-on.
 

avatar

Administrator
Staff member
Administrator
Wow, I guess this issue is not very wide spread:)

Could you please try these rules (one by one):
Code:
@@||cnn.com^$jsinject
@@||cnn.com^$elemhide
@@||cnn.com^$content
I hope the first rule is enough. It disables all JS extensions and rules on the page and it won't unblock ads on the page.
 

streetwolf

Beta Tester
None of them worked unfortunately. Still had missing thumbnails. Could it be that the ads that are blocked are reducing or increasing the size of the areas with the thumbnails which affects them appearing?
 

avatar

Administrator
Staff member
Administrator
None of them worked unfortunately. Still had missing thumbnails. Could it be that the ads that are blocked are reducing or increasing the size of the areas with the thumbnails which affects them appearing?
No, but it somehow influences image preload script.

I can reproduce the same issue simply zooming cnn.com out in Chrome.
But in my case it does not depend on AG, I see missing thumbs both with and without AG.
 

streetwolf

Beta Tester
I'm still having this problem. Would you like to see for yourself via Teamviewer? I'll PM you the TV codes when you are ready.
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
I'm still having this problem. Would you like to see for yourself via Teamviewer? I'll PM you the TV codes when you are ready.
Sorry, could we do it tomorrow?

I am all in releasing new extension version today.
 

streetwolf

Beta Tester
How about Thursday? I'm busy all day tomorrow. What time do you have in mind? Remember I'm on the east coast of the USA.
 

streetwolf

Beta Tester
Just discovered that the images do appear when my Fx windows is in normal mode. When in maximized mode, which is the way I always run, they don't show up.
 
Top