[-] bild.de - pay wall (adblock)

Status
Not open for further replies.

Tim Buktu

New Member
Here the same. I use Firefox. Bild.de only works if i deactivate Adguard.

How can i use the codes like:

@@||bild.de^$important,jsinject,elemhide
@@||smartadserver.com^$domain=bild.de

Where do i have to insert these lines? Sorry, i am not the crack. ;-)
 
Last edited:

Tim Buktu

New Member
I think i found it out for myself.

I discovered "User Filter" (Benutzerfilter) and inserted the 2 lines from above. Now it works for me (W10 and Firefox 54 64bit)

OK, the backgound of the site is now orange instead of white. But it works.
 

wert33

New Member
you dont need this.
Right-click the Adguard icon " Updates prüfen" Bild should now work without these codes
 

Nytro

New Member
@wert33

Wow lol you are a genius! Just tried it and without rules in User filter it works now in Firefox & Chrome? WTF?

But not on Android yet, only on Windows hehe. Hope someone find a fix for android as well :D
 

Tim Buktu

New Member
I used "updates prüfen" every 10 Minutes. But it was the same as before . It doesnt work.

I emoved the 2 lines now and updated again. And now it works without the codes above. And the background is white again. ;-)

Jetzt noch in Deutsch, da ich ja annehme du sprichst deutsch:

Etwas weiter unten auf Bild.de gibt es ja die Rubrik "Meistgeklickte Artikel" und "Top BildPlus Artikel". Ist das bei dir auch kaum zu erkennen weil Bilder und Text komplett zerwürfelt dargestellt werden? Gerade eben mit den 2 Zeilen Code von oben war es "fast" in Ordnung. Nun aber wieder kaum was zu erkennen.
 

Alex302

Filters Developer
Staff member
Administrator
Guys, please check for filters update and check again(you may to remove the rules for this site from user filter).
 

Blaz

Moderator & Translator
Staff member
Moderator
@Alex302
I just checked the main site and one top article and only the following two #$# are required:
Code:
bild.de#$#.eyecatcher { position: absolute!important; left: -2000px!important; } 
bild.de#$#.tea-rectangle { position: absolute!important; left: -2000px!important; }
The other ones were not shown in code for me.
 

Nytro

New Member
Yeah they must have updated something in the last 2 hours. Bild.de is not working here anymore, neither Windows 10 Firefox/Chrome or Android.
 

Attachments

Blaz

Moderator & Translator
Staff member
Moderator
Not reproduced on my Android. Will check later on my Desktop.
 

Blaz

Moderator & Translator
Staff member
Moderator
Reproduced on my desktop Chrome:

Code:
@@||smartadserver.com/diff^$domain=bild.de
@filter dev
Please remove obselete rule which causes adblock detection in addition:
Code:
bild.de#%#(function(){var __de,__bild,__cmsKonfig;try{var b=function(a){a&&__bild!=a&&(__bild=a,__cmsKonfig=a.cmsKonfig,Object.defineProperty(a,"cmsKonfig",{get:function(){return __cmsKonfig},set:function(a){a&&a.system&&a.system.ad_smart_site_id&&(a.a={b:1},a.system.ad_smart_site_id=void 0);__cmsKonfig=a}}))},c=function(a){__de!=a&&(__de=a,b(__de.bild),Object.defineProperty(__de,"bild",{get:function(){return __bild},set:function(a){b(a)}}))};Object.defineProperty(window,"de",{get:function(){return __de},set:function(a){c(a)}})}catch(a){console&&console.error&&console.error(a)}})();
Rule until a filter dev removes/updates the rule:
Code:
bild.de#@%#(function(){var __de,__bild,__cmsKonfig;try{var b=function(a){a&&__bild!=a&&(__bild=a,__cmsKonfig=a.cmsKonfig,Object.defineProperty(a,"cmsKonfig",{get:function(){return __cmsKonfig},set:function(a){a&&a.system&&a.system.ad_smart_site_id&&(a.a={b:1},a.system.ad_smart_site_id=void 0);__cmsKonfig=a}}))},c=function(a){__de!=a&&(__de=a,b(__de.bild),Object.defineProperty(__de,"bild",{get:function(){return __bild},set:function(a){b(a)}}))};Object.defineProperty(window,"de",{get:function(){return __de},set:function(a){c(a)}})}catch(a){console&&console.error&&console.error(a)}})();
 

Nytro

New Member
Rule does not work for me on Chrome/Firefox. However the new Adblock message looks different now lol.
 
Status
Not open for further replies.
Top