1. syncmaster

    syncmaster New Member

    Joined:
    Nov 28, 2018
    Messages:
    5
    Здравствуйте. Известно ли на данный момент что-либо о несовместимости антивируса Bitdefender Internet Security 2019 и AdGuard? Проявилась следующая проблема: после установки антивируса при загрузке сайтов в Google Chrome стали появляться фризы длительностью до 5 секунд. После выгрузки AdGuard фризы прекращаются. Затем вообще антивирус поместил AdGuard в карантин.
    AdGuard для установки был взят с официального сайта, есть купленная лицензия.
    Ясно, что можно поместить AdGuard в исключения антивируса. Но подобное решение проблемы несколько смущает. Кроме того, это не избавит от фризов. Какие действия требуются с моей стороны, есть ли какое-нибудь решение?
     
    Last edited: Nov 28, 2018
  2. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,253
    @syncmaster

    Приветствую!

    Добавьте пожалуйста AdGuard в исключения BitDefender, попробуйте отключить поддержку TLS 1.3 (Bitdefender может не поддерживать данный протокол), в трее по значку AdGuard - Дополнительно - Настройки - Использовать TLS 1.3 (снимите галочку). Попробуйте так же отключить использование WFP драйвера в разделе AdGuard - Настройки - Сеть - Использовать WFP драйвер.
     
  3. syncmaster

    syncmaster New Member

    Joined:
    Nov 28, 2018
    Messages:
    5
    Добавил в исключения.
    WFP-драйвер уже был выключен.
    TLS 1.3 отключил.
    Фризы сохранились. Проблема больше всего проявляется на страницах с большим количеством картинок.
    Что самое странное - в Firefox проблемы нет. Хотя, возможно, там просто другой способ работы, так как по времени загрузки страниц получается примерно одинаково, только в Firefox интерфейс не замирает на время загрузки таких страниц.
     
    Last edited: Dec 1, 2018
  4. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,253
    @syncmaster

    А попробуйте отключить дополнительные фильтры в меню Антибаннер и оставить только AdGuard Русский фильтр и попробовать повторить проблему.
     
  5. syncmaster

    syncmaster New Member

    Joined:
    Nov 28, 2018
    Messages:
    5
    Проблема практически ушла. Не думал, что установка антивируса так обострит ситуацию.
    Не хватает производительности компьютера?
    Интересно, что при 5 обычно включенных фильтрах фриз возникает только в google chrome, а все остальные приложения системы отзываются нормально, и, если верить диспетчеру задач, использование ЦП доходит только до 50% в пике при загрузке страниц, на одно конкретное ядро примерно 75% бывает, а во время возникновения фриза в Chrome и вовсе не превышает 30%.
     
    Last edited: Dec 1, 2018
  6. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,253
    @syncmaster

    Уточните пожалуйтса список фильтров который вызывал фризы. Дело вовсе не в производительности. Скорее всего скорость обработки браузера. Повторяется ли данная проблема с Firefox?
     
  7. syncmaster

    syncmaster New Member

    Joined:
    Nov 28, 2018
    Messages:
    5
    @TheHasagi
    Тестирование в течение нескольких дней показало, что на большинстве сайтов всё так же сохраняются фризы.

    2.PNG
    В Chrome фриз чаще всего возникает через секунду после появления содержимого страницы (или её фона).
    В Firefox фризов не возникает.
     
  8. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,253
    @syncmaster

    А попробуйте пожалуйста с Nightly версией, убедитесь, что AdGuard добавлен в список исключений для Bitdefender.
     
  9. julkeris

    julkeris New Member

    Joined:
    Dec 12, 2018
    Messages:
    1
    у меня тоже Bitdefender и тоже были фризы злогребучие, около месяца, уже думала cдавать где-то в ремонт. Но оказалось все дело в adguard. Почитала форумы и у многих такая проблема, у меня прошло после установки версии 6.2
    https://github.com/AdguardTeam/Adgu...wnload/v6.2.437.2171/adguard_6.2.437.2171.exe
    после обычной переустановки не мог найти службу, но помогла прога по удалению https://kb.adguard.com/ru/windows/installation#uninstall
     
  10. syncmaster

    syncmaster New Member

    Joined:
    Nov 28, 2018
    Messages:
    5
    @TheHasagi
    Установка ночнушки не помогла.
    AdGuard в исключениях.
     
  11. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,253
    @syncmaster

    Напишите мне в ЛС данные для подключения TV (TeamViewer). Я могу подключиться к Вам удаленно и более детально посмотреть на ситуацию и устранить проблему.