Blitz App, Ads not Filtered

jellyfish_

New Member
https://blitz.gg/

Above is an application that helps with League of Legends client.

I have tried looking up the application in 'Filtering Log', but does not show up in 'Filtering Log'. (Logging in Debug mod as well as standard).

The ads are in red square.

report.jpg

For your convenience, ads_logs are attached.

That ad is NOT being filtered.

Thank you for your service.
 

Attachments

D

Deleted member 25072

Guest
Have you checked firewall filtering settings?
 

jellyfish_

New Member
Have you checked firewall filtering settings?
Firewall filtering settings in Windows? I have all of the traffic (Private and Public) as 'allowed'.
If you mean the filtering settings in the Adguard program, I don't see a specific section that is named 'firewall'. Can you elaborate?

Also, Adguard is filtering out ads in other programs (i.e. ads in media players ARE being filtered out), so Adguard itself is working.
 

Blaz

Moderator & Translator
Staff member
Moderator
Please close the Blitz app via tray icon, add the blitz.exe from %appdata%\..\local\blitz to filtered apps in AdGuard for Windows (settings -> network -> List of filtered applications -> + sign -> Search application)

When you start the Blitz App again, it should be blocked (at least is for me).
 

jellyfish_

New Member
Please close the Blitz app via tray icon, add the blitz.exe from %appdata%\..\local\blitz to filtered apps in AdGuard for Windows (settings -> network -> List of filtered applications -> + sign -> Search application)

When you start the Blitz App again, it should be blocked (at least is for me).
Added Blitz.exe to the filtering list as instructed, but the ads still won't go away.

report2.png

Few things I noticed:

1) The section for Blitz is greyed out (compare to Chromium, and other programs are solid black, whereas Blitz is grey)
This is AFTER I added the program to the list, and rebooted Adguard (Even tried rebooting Windows, but to no avail)
2) The traffic from/to Blitz does NOT show up in filtering log (whereas chrome.exe, firefox.exe, and etc. ARE shown up)

I will add another log file, just in case. Much appreciated.
 

Attachments

ProjectLain

New Member
Heres the steps
1. You click on browse for executable's
2. Once you press it, you on the top bar and search %Localappdata%\Blitz
appdata.PNG
3. once youre in the folder, click on all app-[Versions] and put in all exe's
4. once youre done quit blitz and reopen it, after that youre saved from all ads on blitz
 

Attachments

nloah

New Member
Hi, I have the same issue. Just installed Blitz today, my directory isn't the same as ProjectLain showed. Mine is ..local\Programs\Blitz, by default. I manually blocked all .exes inside of that folder, and it is not working. I do not have a Versions, app.xxxx, or Current folder. Any fix?

edit; it looks like restarting my PC after adding the filters might have fixed the issue. If I don't update this post further, the issue has been fixed.
 
I can't find it either. I don't know where you're supposed to list the folder in on this program and I've been trying this for hours :/ I tried last night too.
 

Blaz

Moderator & Translator
Staff member
Moderator
Settings -> Network -> List of filtered apps -> + -> Search for app (2nd option)
 
Top