Browser Extension Issues, Experienced Users/Staff Assistance Required

Jennings92

New Member
Well, this is officially my first forum post here & I have a feeling that's it going to an interesting 1 to say the least. The topic states the issue in a nutshell, but I will provide more details about this problem so that hopefully someone out there can better help me.

The issue itself is related to the AdGuard browser extension which I was using, but have stopped for the time being. I seemed to notice the issue maybe about a few weeks ago, where some images in my browsers weren't being displayed right. (They would either show up as icons/thumbnails or there would even sometimes just be blank spaces where the images should have loaded.) So as a sanity check, I decided to do a few 2nd-opinion scans on my pc & Zemana AntiLogger was the only 1 to find a few infections which I promptly removed. I also did some troubleshooting on my own & even had a few remote sessions with a Microsoft agent, but somehow, I STILL was having the same issue! On my 2nd remote session, a different Microsoft agent suggested doing a clean install of Windows to see if that would fix/rectify the issue- it didn't do anything. (And when I did all the troubleshooting that I did earlier, I found that nothing else was really wrong with my pc from what I could find. Also, I have noticed that the images would load fine if I had the extension disabled. To be clear: this issue isn't apparent on every website; only specific ones.)

For anyone who's interested, there will be a few links to some other recent forum posts I made going about the problem in more detail.

Link #1: https://linustechtips.com/main/topic/1257381-this-is-very-baffling/?tab=comments#comment-14115133 (Do bear in mind, however, that some of this info here on this forum post isn't quite as accurate when I actually made this post.)

Link #2: https://forum.level1techs.com/t/this-is-the-most-bizarre-pc-issue-ive-faced-yet-help-advice-tips-suggestions-recommendations-appreciated-updated-10-18-20/162596/39

Link #3: https://linustechtips.com/main/topic/1258819-can-we-take-some-time-to-talk-about-adguard/?tab=comments#comment-14128644 (For anyone interested, this link right here has several screenshots showing my current AdGuard settings & all that.)


I'm not really sure if this is an unresolved bug/glitch that has yet to be corrected by the AdGuard team or not. Nonetheless, I would appreciate any advice/suggestions/tips/recommendations, etc! And if you need any more details or have any questions for me, ask away & I'll get right back to you! :)

Thanks in advance to anyone who can help!
 

a.bubnov

AdGuard Support
Staff member
Administrator
Moderator
Hi, @Jennings92!

Nice to see your first post here :)

So, about this issue. A saw your message to our support team, and the first thing I need to say – there are a few unnecessary filters in your list. You can use a little less, and everything is going to be okay as well. Try to disable EasyList at first. It has been included in our basic filter. As it disabled, clean the cache and check for the issue once again. If it still persist, disable all filters one by one to find the "bad" one. If you can spot it, make us know about it and don't forget to mention the sites with this trouble.

By the way, what browser do you use?
 

Jennings92

New Member
I have tried disabling the EasyList filter --(I also disabled Easy Privacy, & the AdGuard DNS filter.)-- & I tried clearing my image cache & STILL have the same issue as before! (This was in Edge BTW.) I even tried disabling the other filters 1 by 1, but I don't feel like I was getting anywhere even though I gave that a shot. I feel like I'm really headbutting my head just trying to figure this whole bloody thing out! ‍:mad:

The issue is not here when I have the AdGuard extension completely disabled, however. I'm not sure if any of the other links in my post mentioned it, but the other browsers I use include Yandex, Opera GX, Vivaldi, & Brave along with Edge. Guys, if you have any theories or anything, I'm all ears! I feel like I'm already in too deep here...
 
Top