Bug report

Discussion in 'Technical Support (AdGuard for iOS)' started by ReamsX, May 7, 2018.

  1. ReamsX

    ReamsX New Member

    Joined:
    Apr 15, 2018
    Messages:
    7
    F3D2BF31-57D4-4B2D-A5E5-7DFE0466B475.jpeg

    In the new version of adguard pro 2.1 having a bug. This bug made appearance checking internet symbol at all time on homescreen. Please note that it only happens on homescreen.
     
    Last edited by a moderator: May 8, 2018
  2. ReamsX

    ReamsX New Member

    Joined:
    Apr 15, 2018
    Messages:
    7
    Everything was solved when reset ios. Please close this threat. Thanks!
     
  3. TheHasagi

    TheHasagi Administrator Staff Member Administrator

    Joined:
    Mar 26, 2018
    Messages:
    468
    @ReamsX

    Hello! Glad you solved this issue.

    Sometimes iOS got "buggy" and reset can help to avoid such issues.
     
    ReamsX likes this.
  4. ReamsX

    ReamsX New Member

    Joined:
    Apr 15, 2018
    Messages:
    7

    Thanks but today I met an this issue again. When it happened, apart from above mentioned phenomenon, it made my phone couldn’t connect to internet through 4G LTE. Then I have to reset my phone to solved it. iPhone 8 plus ios 11.3.1, adguard pro v2.1. I love adguard pro v2.0, if you have the link which can be downgraded, please send me it. Thank you so much.
     
    Last edited: May 9, 2018
  5. ReamsX

    ReamsX New Member

    Joined:
    Apr 15, 2018
    Messages:
    7
    About 4G LTE problem, it only happen on both of full-tunnel mode.
     
  6. devilcatz

    devilcatz New Member

    Joined:
    May 9, 2018
    Messages:
    1
    I have the exact same problem.
    After auto switching network, it will show the wifi or 4g with the VPN icon but there is no network at all.
    It exists for all 3 settings. The previous app version was better with no problems
     
  7. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,892
    @ReamsX @devilcatz we'll need logs from you both. Select "Send a message to support" in the main menu. You'll receive an email containing your helpdesk IDs, please post them here so we can find your tickets.
     
  8. Bastet

    Bastet Member

    Joined:
    Jun 27, 2017
    Messages:
    35
    When you say you reset iOS did you reset the phone to factory default or just reset the settings?
     
  9. Bastet

    Bastet Member

    Joined:
    Jun 27, 2017
    Messages:
    35
    I have the same problem re: full/split tunnel mode & not being able to connect when on 4G/cellular.
    ID: 1573493 (most recent ‘test’).
    ID: 1864574 (first report).
    Also reported on GitHub.
     
  10. ReamsX

    ReamsX New Member

    Joined:
    Apr 15, 2018
    Messages:
    7
    Oh no, I just mean shutdowns and then turn on my iphone xD
    However, as I said, it showed up again after a short period of time.
     
    Bastet likes this.