Can not get to Royal Caribbean forums with AdGuard enabled for filtering :(

Blaz

Moderator & Translator
Staff member
Moderator
And the exact error message? Site works fine for me.
 

Blaz

Moderator & Translator
Staff member
Moderator
Your filter lists are still the following?
English
Annoyances
I don't care about cookies
 

Blaz

Moderator & Translator
Staff member
Moderator
According to code .ipsLayout_contentWrapper seems to be hidden. I guess you already disabled user filter to check. In the mentioned filter lists there is no rule which hides that element for me.

@zloyden please check.
 

Boo Berry

Moderator + Beta Tester
Moderator
It works for me too. Is Stealth Mode enabled? If so, what options?

Some things you can try to see if you can narrow down the issue;

1) Disable the user filter (which Blaz suggests, you probably already tried that).
2) Disable every filter you use one-by-one, then after disabling a filter press F5 on the website to force refresh the site to see if it starts working. If it does after disabling a filter, the issue is in the filter.
3) Disable Stealth Mode if it's enabled.
4) Disable all Extensions (userscripts) if those are enabled too.

If all that fails, other long shot ideas come to mind...

1) Are you using any antivirus/antimalware software? If so, what?
2) Does it work in other browsers? (I assume by your screenshot you're using Firefox)
3) Does it start working if you disable the WFP driver?

Even more really out there long shot ideas...

1) In AG's Advanced Settings, does toggling the Intercept TCP connection requests and/or Use redirect driver mode do anything?
 

zloyden

Filters Developer
Administrator
Moderator
I guess you already disabled user filter to check. In the mentioned filter lists there is no rule which hides that element for me.
Not reproduced with config above (Base, Annoyances, I don't care about cookies).
 
Top