Cannot Log in

Discussion in 'Technical Support (AdGuard for Windows)' started by Patrick.Skerpon, Sep 12, 2017.

  1. Patrick.Skerpon

    Patrick.Skerpon New Member

    Joined:
    Sep 12, 2017
    Messages:
    4
    My email address is registered (and I was able to reset my password) but when I try to log in, it says Sorry, this user does not exist.

    The other issue I am facing which is why I noticed this, is my program will not update, but I will work on that after I get my account working.
     
  2. Wiley

    Wiley New Member

    Joined:
    Sep 13, 2017
    Messages:
    3
    Though Adguard Premium is fully licensed, activated and currently running, when I attempt to log onto my account, my email address and/or password are not found. I can recover my license, but I can go no further. Is there a solution?
     
  3. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    7,625
  4. Wiley

    Wiley New Member

    Joined:
    Sep 13, 2017
    Messages:
    3
    That's true. I'm stumped until I get some guidance for things to try. Fortunately, I'm still in the database and I can see my license is intact. However, I may be behind with updates. FYI, I don't use the same logon info that I use here at the forum. I wonder if the disposable email address I used for the license and/or activation may cause some problems. It's still alive and processes mail with no problem though. No clue.:(
     
  5. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    316
    Hi!

    We've just launched the brand new website. Could you please clean cache files and cookie?

    That should help. Thanks.
     
  6. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    316
    Hi!

    We've just launched the brand new website. Could you please clean cache files and cookie?

    That should help. Thanks.
     
  7. Patrick.Skerpon

    Patrick.Skerpon New Member

    Joined:
    Sep 12, 2017
    Messages:
    4
    I just tried, I still get, "Sorry, this user does not exist." I made another account with my second email, and that one logged in fine, but my license code i believe is tied to my main email, and I would like to get that one fixed.
     
  8. Wiley

    Wiley New Member

    Joined:
    Sep 13, 2017
    Messages:
    3
    Cleaned the cache with CCleaner and removed cookies. Error continues: "Sorry, this user does not exist".

    I can find my license on the Adguard server. However, a password change continues to fail. Would it be possible for you to delete and/or rebuild my account? I can provide another email address and password, if requested.

    Thanks.
    Wiley
    Oregon, USA
     
    Last edited: Sep 13, 2017
  9. Azz

    Azz New Member

    Joined:
    Sep 14, 2017
    Messages:
    1
    I have a similar situation.
    When I log in,It says this user does not exist.
     
  10. douglas9

    douglas9 Member

    Joined:
    Dec 24, 2016
    Messages:
    46
    Same here.....user doesn't exist....
     
  11. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    316
    Guys, could you please to contact our support team - support@adguard.com, from your registration emails? Support fellows will check the database and offer you an advice how to solve the problem. Thanks.
     
  12. douglas9

    douglas9 Member

    Joined:
    Dec 24, 2016
    Messages:
    46
    My bad used the wrong PW....signed in with correct PW and no problem accessing my account.
     
  13. Patrick.Skerpon

    Patrick.Skerpon New Member

    Joined:
    Sep 12, 2017
    Messages:
    4
    I sent an email from it, and will work with them. Thanks for the help.
     
  14. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,186
    Currently, there's a bug -- when you enter the wrong password the website tells you that you've entered the incorrect login. It will be fixed soon.

    @Patrick.Skerpon may be of interest for you too.
     
  15. Patrick.Skerpon

    Patrick.Skerpon New Member

    Joined:
    Sep 12, 2017
    Messages:
    4
    Sooo.... Tech did reply, but was the same as you mentioned, clear cookies/cache...

    However, I did find the problem and am going to post it here. The UserName is CASE SENSITIVE. I just tried mine without capitals, and it says "Sorry, this user does not exist." I then tried the exact same username and password, but I put the username is all lower case, and it logged right in.

    I am not sure if that is intended, but a note about the username being case sensitive should be put somewhere.
     
    zIBiT likes this.
  16. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    316
    @Patrick.Skerpon, thank you for drawing our attention! That's a bug indeed :) Working on it right now.
     
  17. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    316
    Fixed.