Cannot view or download Gmail attachments (Adguard 4 nightly)

Pookie

New Member
Hi all, using Adguard 4 nightly (though saw this with v3 as well). When I go into Gmail, I cannot see or downloaded attached files that I receive and even if I configure AG not to be used with the Gmail app, the attachments still will not work.

I searched for this issue on the thread and noticed one other person noted this from a couple years ago. But there doesn't seem to be a solution. I also find it strange that whitelisting the app wouldn't solve this problem.

Anyone know what's causing this problem? My only workaround is to turn off AG when using Gmail.
 

Blaz

Moderator & Translator
Staff member
Moderator
So when "AdGuard protection" for Gmail app is disabled, it still does not work?
 

Pookie

New Member
That is correct! This one is really stumping me. I tried whitelisting google.com as well to see if that might have an effect, but no dice. The only way to get things working is to turn off AG completely.
 

Blaz

Moderator & Translator
Staff member
Moderator
Please set debug level to "Record everything" (settings -> Advanced -> Logging Level). Then please reproduce the error, press on "Export logs and system info" and sent request via Support -> Send Feedback -> Bug report. In text please put link to this thread and also time of error. My colleagues should find it then. If my colleagues want the logs (in case report did miss it), sent the previously exported log.
 

Pookie

New Member
Please set debug level to "Record everything" (settings -> Advanced -> Logging Level). Then please reproduce the error, press on "Export logs and system info" and sent request via Support -> Send Feedback -> Bug report. In text please put link to this thread and also time of error. My colleagues should find it then. If my colleagues want the logs (in case report did miss it), sent the previously exported log.
So far no feedback on this. Any sense of when I'll hear back?
 

TimTheFirst

New Member
Have a look in filtering log for Gmail and see what's getting blocked there. If you see stuff like Gmail attachments or similar getting blocked, try unblock individually and check mail again. I tend to block everything wholesale, then unblock things bit by bit until the app works... worth a try...
 

jnagar

New Member
I have the same issue, been having it for months. I'm on adguard 3.5 for android. I just sent a bug report per above instructions, @Blaz . Hoping there's been some progress on this? Thanks!
 
Top