Can't send or upload pictures on facebook (safari)

flyingmachine

New Member
I can check the version numbers in a few hours. How big are the pictures you are trying to send?

@flyingmachine please do not assume things which are not true ( I never said it does not happen, just I cannot reproduce).
I am not. There was no reply here, and there's been no reply on support email. You said that it can't be reproduced here, you didn't say anyone else is working on it and seemed dismissive because of it.

The problem exists. So how about seeing what could be the problem? it's clearly happening on a number of versions.
 

Blaz

Moderator & Translator
Staff member
Moderator
DNS, stealth mode and third-party filters are disabled?
Also happening only with base filter enabled? Filter log would be good too.
 

flyingmachine

New Member
DNS, stealth mode and third-party filters are disabled?
Also happening only with base filter enabled? Filter log would be good too.
Yes. DNS has never been used because that immediately caused problems.

I've deselected stealth mode (all the options are now greyed out)

Only base filter is enabled.

I cleared the log and tried to upload again. No difference.

There was several of these.

As before, turning off Adguard is the only solution with Safari and Facebook.

Now I just have a Chrome browser setup with adguard off so I can use Facebook and Dropbox without any issues. There's been radio silence on the dropbox issue as well, both in the forum and support.

Request URL

hXXps://www.facebook.com/ajax/bnzai?__a=1&__ccg=EXCELLENT&__comet_req=1&__hs=19006.HYP%3Acomet_pkg.2.1.0.2.&__hsi=7053015305818369367-0&__req=w&__rev=1004940197&__s=%3Avjbuav%3Aq3urf5&__spin_b=trunk&__spin_r=1004940197&__spin_t=1642158093&__user=100001702690757&dpr=2&fb_dtsg=AQFT0mU4R41qUlA%3A32%3A1635509031&jazoest=21878&lsd=056WF5_91Vgv-n1ME2BOs7&ph=C3[/URL]

Status
Request blocked.

Source URL
hXXps://www.facebook.com/

Application
Safari (com.apple.Safari)

Rules
||facebook.com/ajax/bnzai*__comet_req= (AdGuard Base filter)

Data type
Other

Destination address
157.240.214.35:443

Connection ID
1004855

Request ID
252926
 

Blaz

Moderator & Translator
Staff member
Moderator
If you add this rule still happening?

Code:
@@||facebook.com/ajax/bnzai
 

Blaz

Moderator & Translator
Staff member
Moderator
Please check this rule:
@@||facebook.com^$jsinject,urlblock,important
 

Blaz

Moderator & Translator
Staff member
Moderator
If you disable Base filter it works or still does not work (so AdGuard is still injecting itself, but it is not adding anything based on filter lists).

Any extensions in AdGuard active?
 

flyingmachine

New Member
If you disable Base filter it works or still does not work (so AdGuard is still injecting itself, but it is not adding anything based on filter lists).
Disabled base and just kept your filter additions above. No change, it still does not work.

Disabled all extensions. No change, it still does not work.

Disabled filter Https. It works.

But obviously the warning about it allowing ads on Facebook if it has been disabled makes the point of having it switch off useless as the whole point of the app is to stop ads appearing on pages like Facebook.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Hi all!

Unfortunately, the issue is not reproduced on my side.

So first I would like to ask you to update to the latest Nightly version. And if the issue still repeats, collect the full log.


Here's what we need you to do:

1. Click AdGuard icon in the menu bar --> Gear --> Advanced --> Logging level --> Debug;
2. Reproduce the issue and remember the exact time it happened;
3. Menu --> Advanced --> Export Logs and System Info...;
4. Send the archive to apple@adguard.com and mention the link to this topic on the forum.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
@flyingmachine

Hmm, try opening AdGuard settings -> Gear -> Advanced -> Advanced settings

Change network.extension.monterey.force.split.tunnel value to true.
 
Top