Can't update from Version 7.4 nightly 2 (build 3088, CL 1.5.170) on Windows 10

Noodles

New Member
HI there,

unfortunately, I can't initiate the update from the version above to 7.4 nightly 3. It tells me an update is available and when I hit "Update", I see a spinning wheel for a few seconds and it tells me again, that an update is available. Rinse, wash, repeat. Rebooting didn't help and all the other updates before worked just fine. Unfortunately, there seems to be no way to install the new version over the old one and I'd really prefer not to lose all my settings and filters. Funnily enough, it worked just fine on my other computers.

Would anybody have an idea what the culprit could be?

Thanks in advance!
 

Boo Berry

Moderator + Beta Tester
Moderator
It has been happening to users at random lately and I don't think the cause has been figured out yet. The only way to fix it is to uninstall AdGuard for Windows nightly and do a clean reinstall - in fact, I'd recommend using the AdGuard uninstall utility to do it.

Of course, make sure you export your settings and user filter in AdGuard for Windows first before doing that.
 

Noodles

New Member
Thanks @Boo Berry, I had to do a complete uninstall via the AdGuard uninstall utility in order to be able to do a new install. Pointing out the export functions helped a lot to get back up and running in not time.

So gain, thanks for your advice, everything worked exactly as you suggested! :)
 
Top